Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I can’t login to the Ebay site. Firefox 80.0.

  • 14 பதிலளிப்புகள்
  • 3 இந்த பிரச்னைகள் உள்ளது
  • 126 views
  • Last reply by tdimtdim

Hello! I immediately apologize for any possible mistakes or incorrectly composed sentences - I am writing this message through a translator. I hope that I can convey my thoughts, please treat with understanding. I just started using Firefox, after Chrome and Edge it is like a breath of fresh air, everything works great, except for the Ebay website. The site itself is working, but I can't log in there. The page is loaded after entering data with the message "Access To Website Blocked". In support, I found a similar problem, they advised to disable tracking protection, but this doesn't help. I also cleared all browser data, history, cookies, cache. Launched the browser in safe mode. It doesn't help either. I thought that the Adguard program was to blame for this - I turned it off. And it didn't work either. Moreover, I can access the site without any problems through Google Chrome and Microsoft Edge. Even through the mobile version of Firefox, you can log in without problems, but on a PC there is no. I made such banal methods as rebooting and checking for system and driver updates. The PC rebooted, Windows 10 was updated to the latest version (Home, 64 bit, version 2004, KB4566782, OS build 19041.450), the drivers were all updated too. Firefox on this computer has not been used before, i.e. the reason is definitely not in the hardware and hardly in the software. Only one site Ebay doesn't work. Everything else works flawlessly. Please, help fix this problem. Or at least help send Mozilla report somehow.

Attached screenshots

தீர்வு தேர்ந்தெடுக்கப்பட்டது

I solved this problem myself. I have no idea how this is interconnected, but after adding English as an auxiliary language, I immediately went to the site without any problems. Initially, there was only one language in the browser - Russian. So whoever has a similar problem, and your browser works in German, French, etc., then try adding English as an additional language. This can help.

Read this answer in context 👍 1

All Replies (14)

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop

Helpful?

FredMcD said

Make sure you are not blocking content. Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop

I've done all this before. It doesn't help. Read my message carefully. Naturally, before writing, I looked for similar problems with a solution and tried all the ways. Nothing helps.

Helpful?

Helpful?

FredMcD said

There is security software like Avast, Kaspersky, BitDefender and ESET that intercept secure connection certificates and send their own. https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can https://support.mozilla.org/en-US/kb/firefox-and-other-browsers-cant-load-websites https://support.mozilla.org/en-US/kb/secure-connection-failed-error-message https://support.mozilla.org/en-US/kb/connection-untrusted-error-message Websites don't load - troubleshoot and fix error messages http://kb.mozillazine.org/Error_loading_websites What do the security warning codes mean

I don't use third-party antiviruses, I have only Windows Defender installed. In other browsers it doesn't block anything, but I tried to completely disable protection and firewall. Unfortunately, it didn't help in any way. Adguard ad blocker is also installed. I also turned it off. None of this helps. And how should it help if everything works fine in other browsers.

Helpful?

The site itself loads normally, only authorization doesn't work. Naturally, I use the same login details. I tried to log in by SMS, without a password, everything is the same. "Access To Website Blocked". I do the same in Chrome and Edge - sign in immediately. But I want to use Firefox, I'm tired of these Chromium crafts.

Helpful?

தீர்வு தேர்ந்தெடுக்கப்பட்டது

I solved this problem myself. I have no idea how this is interconnected, but after adding English as an auxiliary language, I immediately went to the site without any problems. Initially, there was only one language in the browser - Russian. So whoever has a similar problem, and your browser works in German, French, etc., then try adding English as an additional language. This can help.

Helpful?

That was very good work. Well Done.

Helpful?

good afternoon all~!

this morning i realized that firefox was NOT doing auto-updates. i installed v80 - (was at 78) and after restart - i find that ebay does not seem to be using Java or CSS. i noticed this problem a few days ago at the local libray- however, since it was not MY puter- i did not investigate. i have tried restart in safe mode, turning off Adblock for this site, and a few other things listed above. none changed firefox behavior. i checked the language setting- there is only English, and English (usa) listed.

i did notice that in NoScript, there is only 2x domains listed. i believe there are several more... not sure if FF is blocking access, or if ?????

any thoughts or direction would be greatly appreciated.

Helpful?

ah~!~! to read another thread...

after the above post, i noticed the side bar 'See Also' and the first one mentioned unstable with ebay... https://support.mozilla.org/en-US/questions/1300993

well- THAT seems to be the issue. now to wait for ebay to change things AGAIN~!

thank you all. and best of luck :)

firefox2020 மூலமாக திருத்தப்பட்டது

Helpful?

Changing Browser Language to English managed to help, thanks for the advice!

Helpful?

Amily Frank said

Changing Browser Language to English managed to help, thanks for the advice!

Not at all! I'm glad it helped

Helpful?

I'm using FF 81.0 x64, nothing helped, Google Chrome works right, i'm disappointed with Firefox... Have you any idea?

Helpful?

Hi tdimtdim

Are you using any content blocking extensions?

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content. You can click shield icon for more detail and possibly disable the protection. You can check the Web Console for messages about blocked content.


You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Helpful?

The solution is this: you need to add the language of the region you are in to FF. I'm in Israel now, so I had to add Hebrew. FF now works correctly with eBay !!! Phew ...

Helpful?

கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.