Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

With YouTube, nothing is displaied unless I mouse over an item, . . .

  • 12 பதிலளிப்புகள்
  • 1 இந்த பிரச்சனை உள்ளது
  • 72 views
  • Last reply by FredMcD

then the preview runs. How to get the picture when not playing the preview?

தீர்வு தேர்ந்தெடுக்கப்பட்டது

I started in Safe Mode, and now the webpage is properly displayed. Did not work before.

I disabled all add-ons, and restarted adding each add-on one at a time. Added the last one, and no problem.

Go figure.

Read this answer in context 👍 0

All Replies (12)

Hi Fred

What have you tried so far  ?

Are you using a new profile for Firefox 78 ?
Are there any content blocking extensions installed and enabled ?

Anything relevant in the Web Console ?

Helpful?

I tried all the normal things. Haven't tried a new profile yet. See picture.

Helpful?

See the Chosen Solution (which also worked for others) in this thread:
https://support.mozilla.org/en-US/questions/1271112

Helpful?

CSS rules usually aren't important and can be hidden most of the time via the filter bar.
I notice that are are three hidden warnings.

Those thumbnail are WebP images, so make sure you allow this image format and that you do not (try to) force JPG.
See also the Network Monitor.

Helpful?

Helpful?

தீர்வு தேர்ந்தெடுக்கப்பட்டது

I started in Safe Mode, and now the webpage is properly displayed. Did not work before.

I disabled all add-ons, and restarted adding each add-on one at a time. Added the last one, and no problem.

Go figure.

FredMcD மூலமாக திருத்தப்பட்டது

Helpful?

Could you let us know which add-on turned out to be the culprit ? Might be helpful for others with the same problem !

Enigma மூலமாக திருத்தப்பட்டது

Helpful?

And the culprit was ......... (drumroll)

Helpful?

I disabled 'Use hardware acceleration when available' and no problem.

Helpful?

கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.