Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

password and login autofill

  • 1 பதிலளி
  • 1 இந்த பிரச்சனை உள்ளது
  • 16 views
  • Last reply by cor-el

Just recently, Firefox stopped auto-filling my logins and passwords on the websites I visit. Check my privacy and security preferences, and noticed the box was unchecked for "ask to save logins and passwords for websites" so I checked it. But it won't save. Every time I close the browser, the preference reverts back. There is no "save" option after I check the box either.

Attached screenshots

All Replies (1)

Make sure you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History).

  • Options/Preferences -> Privacy & Security
    Firefox will: "Use custom settings for history"
  • remove checkmark: [ ] "Always use Private Browsing mode"