Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

firefox

  • 2 பதிலளிப்புகள்
  • 1 இந்த பிரச்சனை உள்ளது
  • 8 views
  • Last reply by flwalls1

last night had firefox on tv(bigger screen) watching movie, shut off tv and neglected internet, was on and this am my firefox browser is on bottom and is 2x2 inches , cannot do any thing with it. have shut off puter and closed browser with virus software , but doesnt affect anything browser still 2x2 inches. Any suggestions?

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Try Firefox Safe Mode. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button Fx57Menu , click Help Fx57Help and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

Fx68SafeMode


Then close Firefox using the Exit feature (or Ctrl+Shift+Q 0n Windows Firefox) and then after a minute or so, open it normally.

I am hoping Firefox will open properly again from the desktop shortcut properly going forward. Firefox Safe Mode seems to have some mystical curative properties that sometimes surprise us support contributors.

Read this answer in context 👍 0

All Replies (2)

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Try Firefox Safe Mode. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button Fx57Menu , click Help Fx57Help and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

Fx68SafeMode


Then close Firefox using the Exit feature (or Ctrl+Shift+Q 0n Windows Firefox) and then after a minute or so, open it normally.

I am hoping Firefox will open properly again from the desktop shortcut properly going forward. Firefox Safe Mode seems to have some mystical curative properties that sometimes surprise us support contributors.

Helpful?

I had put tv back (from internet mode to tv mode with jout removing my internet browser and to fix problem I had to put tv back in internet mode and and move browser into tv which solved my problem and remove browser first , that solved every thing ty all so much

Helpful?

கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.