Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

homepage

  • 5 பதிலளிப்புகள்
  • 1 இந்த பிரச்சனை உள்ளது
  • 25 views
  • Last reply by Pallavi kumari

After installing the most recent update of Firefox, Firefox will no longer open with the designate homepage. Instead, it opens with a blank page. When I click on the Homepage icon in the toolbar, the designated home page will open, but it will not open automatically when Firefox is initially launched. Until the update, whenever Firefox was launched it would open with the homepage, which is what I would now like for it to do. I've checked the applicable settings and they are as they always were. Thank you in advance for any help you can give. Steve

All Replies (5)

Hello...


Just to make sure : Would you please go the 3-bar menu => Options => General Under 'Startup' make sure that 'Restore previous session' is unchecked.

thank you..

Helpful?

Hello

Set or change your home page

   Open the web page you want to use as your home page.
   Drag and drop that tab onto the Home button Home Button 57 on your toolbar (it's on the left side by default).
   Dragging Home Page 57
   Click Yes on the prompt to set this page as your home page. 

Set your home page through Firefox options

   Click the menu button Fx57Menu and select Options.
   Click the Home panel.
   Fx68HomePanel
   Click the menu next to Homepage and new windows and choose to show the default Firefox Home page, custom URLs or a blank page. 

Set multiple pages as your home page

You can set a group of pages as your home page. Open each page in a separate tab, select Custom URLs… in the Homepage and new windows drop-down menu and click on Use Current Pages. Fx68HomePanel-CustomURLs

Helpful?

Thanks for responding, but this did not fix the problem. Firefox continues to start with a blank page.

Helpful?

Did you check the startup setting in "Options/Preferences -> General -> Startup" ?

There is are prefs on the about:config page to force a blank startup page.

  • browser.startup.blankWindow
  • browser.startup.page
    [0:blank; 1:home page; 2: last visited page; 3:restore previous session]

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Helpful?

Hello....

https://support.mozilla.org/en-US/kb/changes-toolbars-and-window-sizes-are-not-saved You may have corrupt xulstore.json or Localstore.rdf files.

Close Firefox. Open your file browser to this hidden location:

  • Mac: *~/Library/Application Support/Firefox/Profiles
  • Linux: *~/.mozilla/firefox/Profiles
  • Windows: %AppData%\Mozilla\Firefox\Profiles
  • *C:\Users\<user>\AppData\Roaming\Mozilla\Firefox\Profiles
  • Windows XP: C:\Documents and Settings\<user>\Application Data

\Mozilla\Firefox\Profiles\

Search for the above files. Then rename or delete them. Restart Firefox.

Helpful?

கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.