Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

This webpage has been blocked

  • 17 பதிலளிப்புகள்
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by jasim.raihan123

Recently while browsing, I mistakenly clicked on Block. Thereafter tried all the available solutions, but the web site always returning this message: This webpage has been blocked. Anyone out there solved this sort of problem, please help. Thank you. Jasim Raihan

All Replies (17)

Hi jasim.raihan123, glad to see you on Mozilla Support Forum.

Try opening firefox in Safe Mode:-

  • Find the Firefox icon or click Start and type Firefox.
  • Hold down the Shift key on the keyboard and then click the Firefox icon.
  • In the Firefox Safe Mode window, click the Start in Safe Mode option.

Any Improvements ?


No, my friend. No improvement! It is really a pain on my shoulder.


I have uninstalled Firefox and then reinstalled, but the problem exists.


Are you using any extension for site blocking? Or you may want to check if it is a parental blocking at you OS. Firefox blocks the sites in integration with either of these. You may want to check and disable it from there.


No Sir. I have checked. There is no extension for site blocking. Also, there is no parental control in OS. All I have clicked Block at the response from the web site for Show Notifications. Later on manually, I have allowed using preferences. No result!


Can you list your extensions?

You can remove all data stored in Firefox for a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

Using "Forget About This Site" will remove all data stored in Firefox for this domain like history and cookies and passwords and exceptions and cache, so be cautious. If you have a password or other data for that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website then data for that website will be saved once again.


Sir: There is no extensions. Only two plug ins, OpenH264 Video Codec provided by Cisco Systems, Inc. and Widevine Content Decryption Module provided by Google Inc. Furthermore, I will be doing other necessary procedures like running in safe mode again. I have deleted history, cache, cookies.


You can check the connection settings.

  • Options/Preferences -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

Boot the computer in Windows Safe mode with network support to see if that has effect in case security software is causing problems.


Thanks Sir for nicely written contribution. When I made no proxy, all I could access the homepage once, but as soon as I clicked on the links for any downloads, it repeatedly giving the same error message. Today I have sent an email to the site webmaster.


jasim.raihan123 said

All I have clicked Block at the response from the web site for Show Notifications. Later on manually, I have allowed using preferences. No result!

Hello jasim.raihan123,

Blocking notifications shouldn't block the whole site ....

Just to make sure;   would you do this please :
Click on the padlock (left side of the address bar); click on the little black arrow next to "Connection secure";   then click on "More information;   choose the "Permissions" tab;   scroll down to   "Send Notifications";   uncheck   "Use Default"   and then click on   "Allow".
Then refresh the page (or close and restart Firefox).

Any difference ?


Thanks Sir for the suggestion. Yes, I have done that many times, but no result! Even the same result with my laptop and mobile. You have said, "Blocking notifications shouldn't block the whole site", but unfortunately this is happening.


hello jasim_raihan123,

follow the steps :

Open Firefox.

  • Click the Settings button in the top-right corner.
  • Click on Options.
  • Click on Privacy & Security.
  • Under the “Content Blocking” section, click the Manage Exceptions button. ...
  • Select the website that you want to disable tracking.
  • Click the Remove Website button.
tell me its help.

thank you and regards,



Many thanks Sir for the elaborated suggestion. However, I did not find any web site there. The list is empty. It is very unfortunate. I wonder, how this problem could be solved.


hello again jasim . raihan123

follow the steps:

  • Open the. ...
  • Tap the search bar.
  • Type in blocksite , then tap Done or Enter.
  • Tap Block Site - Block Distracting Apps & Sites.
  • Tap INSTALL, then tap ACCEPT when prompted

Clear all cookies, site data and cache

  • Click the ≡ menu button. and select Options.
  • Select the Privacy & Security panel and go to the Cookies and Site Data section.
  • Click the Clear Data… button. The Clear Data dialog will appear. ...
  • Click Clear.

([] )

tell me its helps.

thank you and regards,



Thanks Sir. Sorry to say, I work with laptop and the first process is not working, though I have cleared Data. I have done the second process. Attaching two jpgs for your idea. Jasim


Do a malware check with several malware scanning programs on the Windows computer.

Please scan with all programs because each program detects different malware. All these programs have free versions.

Make sure you update each program to get the latest version of their databases before doing a scan.

You can also do a check for a rootkit infection with TDSSKiller.


Sir, I have Norton in my laptop and it is updated. I scan for critical areas every week and do complete scan every month. I am not sure, it is the act of any malware. It could be some other issues. Jasim


கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.