Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I have tried it all. I can't get mic permissions in 74.0

  • 10 பதிலளிப்புகள்
  • 3 இந்த பிரச்னைகள் உள்ளது
  • 99 views
  • Last reply by Nudebie

FF 74.0 64bit Windows 10 p

I have Googled everything I can. Tried it all. I have clicked on the Lock and the circle with the arrow. Went to the settings. used about:config and someone said about:flags ( that doesn't even work )

I can't get the darn thing to work. It's been over and hour and you know nothing should be that hard to do. This is way too complicated for all that time just to turn on a mic. I can't get it to work in Google Docs Voice typing. Anyone?

All Replies (10)

This may solve your problem:(for 74x) (Check image) 1. Go to Open Menu (the 3 horizontal stripes on the right corner 2. Select Options from the list 3. Select the Privacy and Security Tab 4. Scroll down to Permissions.. you will find microphone.. 5. Select Settings and specify the sites for which you want the microphone to be enabled.

risirajdey மூலமாக திருத்தப்பட்டது

Helpful?

risirajdey said

1. Go to Chrome Menu (the 3 horizontal stripes on the right corner

    A Freudian slip ? (Chrome is Google's browser .... )

Helpful?

Yeah , just rectified it...

Helpful?

Well thanks for the try, even though a mis-step you did get the version number correct. Anyway I mis-spoke, it's version 75.0. I can't find anyway to solve this. I'd think someone here would.

The common way is to go to permissions and add the site. But after pasting the link in the field and pressing ENTER it does not populate the box where "allowed" sites are listed. And a myriad of other things I've tried.

Helpful?

I haven't tested on that site, so I don't know whether Google supports this feature in Firefox.

Any better luck with the Page Info dialog? While you are on the site, you can call that up using any of these:

  • right-click a blank area of the page and choose View Page Info
  • (menu bar) Tools menu > Page Info
  • Ctrl+i

Click the Permissions icon at the the top, then scroll down to "Use the microphone", uncheck the Use default box, and click Allow.

Probably you'll need to reload the page before it is detected.

Helpful?

Hi Jack:

According to Google's documentation, Type with your voice:

QUOTE

"Type with your voice

You can type and edit by speaking in Google Docs or in Google Slides speaker notes.

Note: This feature is only available in Chrome browsers."

END QUOTE

Google Voice typing isn't supported in Firefox which is probably a Google Bug not a Firefox bug but that's just a guess :-)

Cheers!

...Roland

Roland Tanglao மூலமாக திருத்தப்பட்டது

Helpful?

Thank you all.

I just tested the mic on Hangouts and it acted like it's supposed to. Asked would I allow and Remember this Choice. So I assume it is something Google has not addressed. No worries, I know it works on Chrome, Slimjet and haven't tested it on Edge or IE11

Again, I do appreciate all your responses and my bad getting back late here.

Regards, jack ";-}

Helpful?

I haven't been able to use the mic for hangouts since 73.0. Posted the issue at https://support.mozilla.org/en-US/questions/1284739 but no response. Seems like Firefox is becoming unglued.

Helpful?

Nudebie said

I haven't been able to use the mic for hangouts since 73.0. Posted the issue at https://support.mozilla.org/en-US/questions/1284739 but no response.

There is a problem using Hangouts embedded in Gmail, but you should be able to use Hangouts to make calls on https://hangouts.google.com/ .

Helpful?

73.0 and previous versions work just fine with Handouts in Gmail. 74.0 AND 75.0 the mic will not no matter what you do. The funny thing is that 74.0 and 75.0 wants to change Windows Firewall setting which work just fine with 73.0 and previous. Anyway thanks for the tip. Will try https://hangouts.google.com/

Helpful?

கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.