X
Tap here to go to the mobile version of the site.
Scheduled maintenance: Wednesday, April 1, between 3:30pm and 5:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

ஆதரவு மன்றம்

Can't change language

  • 6 replies
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by cor-el
பதிவிடப்பட்டது

I live in Sweden. My Windows 10 is in English. I have NO CONNECTION to Spanish. But still, when I installed Firefox, the installer was in Spanish. I double checked that I hadn't downloaded a Spanish version of some sort, but no. I didn't think more of it, since I was able to change the browser language to English upon installation. But now, upon updating Firefox, it has changed it back to Spanish and even though English (US) is ranked above Spanish in my list in "Options", all settings and websites are still showing in Spanish and I don't know why. Help is much appreciated and perhaps some developer can forward this as a bug report because I see no reason why this could have happened.

I live in Sweden. My Windows 10 is in English. I have NO CONNECTION to Spanish. But still, when I installed Firefox, the installer was in Spanish. I double checked that I hadn't downloaded a Spanish version of some sort, but no. I didn't think more of it, since I was able to change the browser language to English upon installation. But now, upon updating Firefox, it has changed it back to Spanish and even though English (US) is ranked above Spanish in my list in "Options", all settings and websites are still showing in Spanish and I don't know why. Help is much appreciated and perhaps some developer can forward this as a bug report because I see no reason why this could have happened.

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Solved it! My English (US) language pack was apparently incompatible with my version of Firefox and had become disabled. Automatic updates for the language packs was set to "Default", I changed it to "On" so it updated the language pack and now everything is back to English when I restarted Firefox.

Read this answer in context 0
மேற்கோள்

Additional System Details

நிறுவப்பட்ட நிரல்கள்

AdBlock Plus

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:73.0) Gecko/20100101 Firefox/73.0

கூடுதல் தகவல்

FredMcD
  • Top 10 Contributor
4388 தீர்வுகள் 61590 பதில்கள்
பதிவிடப்பட்டது

Are you using any language packs?

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Are you using any language packs? [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Hey Fred, thanks for the reply! I tried starting it in Safe Mode and the problem is still there. It may be worth noting that when I click the drop-down-menu icon in the top right, the options are in Spanish, but when I click "Opciones" (Options), it's in English.

Hey Fred, thanks for the reply! I tried starting it in Safe Mode and the problem is still there. It may be worth noting that when I click the drop-down-menu icon in the top right, the options are in Spanish, but when I click "Opciones" (Options), it's in English.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

And I don't have any language packs except English.

And I don't have any language packs except English.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Solved it! My English (US) language pack was apparently incompatible with my version of Firefox and had become disabled. Automatic updates for the language packs was set to "Default", I changed it to "On" so it updated the language pack and now everything is back to English when I restarted Firefox.

Solved it! My English (US) language pack was apparently incompatible with my version of Firefox and had become disabled. Automatic updates for the language packs was set to "Default", I changed it to "On" so it updated the language pack and now everything is back to English when I restarted Firefox.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
FredMcD
  • Top 10 Contributor
4388 தீர்வுகள் 61590 பதில்கள்
பதிவிடப்பட்டது

That was very good work. Well Done.

That was very good work. Well Done.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
cor-el
  • Top 10 Contributor
  • Moderator
17851 தீர்வுகள் 161562 பதில்கள்
பதிவிடப்பட்டது

If you only need Firefox in one language (English) then best is to install that Firefox language version and not use a language pack.

You can find the full version of the current Firefox release (73.0.1) in all languages and all operating systems here:

If you only need Firefox in one language (English) then best is to install that Firefox language version and not use a language pack. You can find the full version of the current Firefox release (73.0.1) in all languages and all operating systems here: *https://www.mozilla.org/en-US/firefox/all/#product-desktop-release
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.