X
Tap here to go to the mobile version of the site.
Scheduled maintenance: Monday, March 30, between 3:30pm and 5:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

ஆதரவு மன்றம்

While logged into a secure site there are links to other secure sites that no longer work. Something blocking these links. It works in Google

  • 6 replies
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by Dennis Stoyak
பதிவிடப்பட்டது

I log into a secure site that grabs information from other secure sites which requires setting up passwords, authentication and ETC. Some these links need to be refreshed from time to time and requires an series of actions on my part to re-establish these automated links. The issue is when I try to re-establish the link, the first page will launch and then if I hit any key the link closes immediately. I think there is a security setting issue that is preventing me from making the appropriate re-linking procedures. Please note: This process work using Firefox at time however no longer works. I tried re-establish these links using Google and it worked.

Any advice would be greatly appreciated.

I log into a secure site that grabs information from other secure sites which requires setting up passwords, authentication and ETC. Some these links need to be refreshed from time to time and requires an series of actions on my part to re-establish these automated links. The issue is when I try to re-establish the link, the first page will launch and then if I hit any key the link closes immediately. I think there is a security setting issue that is preventing me from making the appropriate re-linking procedures. Please note: This process work using Firefox at time however no longer works. I tried re-establish these links using Google and it worked. Any advice would be greatly appreciated.

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Another diagnostic (to be performed in your regular profile) is:

Could you test in Firefox's Safe Mode? In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.)

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any difference?

Read this answer in context 1
மேற்கோள்

Additional System Details

நிறுவப்பட்ட நிரல்கள்

showHTML Norton Fire Fox Notes HTML Validator Audio Equalizer

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:73.0) Gecko/20100101 Firefox/73.0

கூடுதல் தகவல்

jscher2000
  • Top 10 Contributor
8950 தீர்வுகள் 73359 பதில்கள்
பதிவிடப்பட்டது

உதவிகரமான பதில்

Not standard hyperlinks, I assume. Are they iframes, or background requests (fetch or XMLHttpRequest)? Is OAUTH involved?

All browsers have restrictions on cross-site requests, but there may be differences in how strictly those restrictions are enforced, and of course there are variations in settings.

Could you try:

New Profile Test

This takes about 3 minutes, plus the time to test your problem site(s).

Inside Firefox, type or paste about:profiles in the address bar and press Enter/Return to load it.

Click the "Create a New Profile" button, then click Next. Assign a name like Feb2020, ignore the option to relocate the profile folder, and click the Finish button.

After creating the profile, scroll down to it and click the Launch profile in new browser button.

Firefox should open a new window that looks like a brand new, uncustomized installation. (Your existing Firefox window(s) should not be affected.) Please ignore any tabs enticing you to connect to a Sync account or to activate extensions found on your system so we can get a clean test.

Does the site work any better in the new profile?

When you are done with the experiment, you can close the extra window without affecting your regular Firefox profile. (Feb2020 will remain available for future testing.)

Note: if this test changed your default profile, use the Set as Default Profile button for your regular profile to set it back to normal.

Not standard hyperlinks, I assume. Are they iframes, or background requests (fetch or XMLHttpRequest)? Is OAUTH involved? All browsers have restrictions on cross-site requests, but there may be differences in how strictly those restrictions are enforced, and of course there are variations in settings. ''Could you try:'' '''New Profile Test''' This takes about 3 minutes, plus the time to test your problem site(s). Inside Firefox, type or paste '''about:profiles''' in the address bar and press Enter/Return to load it. Click the "Create a New Profile" button, then click Next. Assign a name like Feb2020, ignore the option to relocate the profile folder, and click the Finish button. After creating the profile, scroll down to it and click the '''Launch profile in new browser''' button. Firefox should open a new window that looks like a brand new, uncustomized installation. (Your existing Firefox window(s) should not be affected.) Please ignore any tabs enticing you to connect to a Sync account or to activate extensions found on your system so we can get a clean test. ''Does the site work any better in the new profile?'' When you are done with the experiment, you can close the extra window without affecting your regular Firefox profile. (Feb2020 will remain available for future testing.) ''Note: if this test changed your default profile, use the'' Set as Default Profile ''button for your regular profile to set it back to normal.''
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா? 1
மேற்கோள்
cor-el
  • Top 10 Contributor
  • Moderator
17846 தீர்வுகள் 161524 பதில்கள்
பதிவிடப்பட்டது

உதவிகரமான பதில்

Does it have effect if you disable HTTP2 ?

  • network.http.spdy.enabled.http2 = false
Does it have effect if you disable HTTP2 ? *network.http.spdy.enabled.http2 = false
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா? 1
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

I disabled all HTML apps and still the same thing. Thank you for suggesting it.

I disabled all HTML apps and still the same thing. Thank you for suggesting it.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Jscher2000 thank you for the suggestion. I created a second profile and launched the Website in question and it works. Although this solved the issue; it doesn't identify the root cause. I can only surmise the cause is from either a corrupted profile or an add-on. Any further suggestions would be greatly appreciated.

Thanks you for your assistance.

Jscher2000 thank you for the suggestion. I created a second profile and launched the Website in question and it works. Although this solved the issue; it doesn't identify the root cause. I can only surmise the cause is from either a corrupted profile or an add-on. Any further suggestions would be greatly appreciated. Thanks you for your assistance.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
jscher2000
  • Top 10 Contributor
8950 தீர்வுகள் 73359 பதில்கள்
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Another diagnostic (to be performed in your regular profile) is:

Could you test in Firefox's Safe Mode? In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.)

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any difference?

''Another diagnostic (to be performed in your regular profile) is:'' Could you test in Firefox's Safe Mode? In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem. ''If Firefox is not running:'' Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.) ''If Firefox is running:'' You can restart Firefox in Safe Mode using either: * "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled * (menu bar) Help menu > Restart with Add-ons Disabled and OK the restart. ''Both scenarios:'' A small dialog should appear. Click "Start in Safe Mode" (''not'' Refresh). Any difference?
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா? 1
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Yes it worked....

Thank you so very much for the

Yes it worked.... Thank you so very much for the
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.