Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Interactive chart "XAUUSD Chart" at "https://www.kitco.com/gold-price-today-usa/" stopped working with the V72.0.1 update.

  • 7 பதிலளிப்புகள்
  • 1 இந்த பிரச்சனை உள்ளது
  • 21 views
  • Last reply by RobertJ

I now get a blank frame where the chart should be, with spinning circle in the center but the chart never loads. This chart does load fine with IE v11 however, which I never use unless forced. This chart was working fine on Firefox until the 72.0.1 update a few weeks ago. I've cleared the cookies, done a fresh load of the page from a browser search, but no luck.

Attached screenshots

தீர்வு தேர்ந்தெடுக்கப்பட்டது

It looks like a good night's sleep served you well!

You can mark your reply as the solution to your question. It may save someone else the time and frustration with a similar issue.

Good work!


Browse Safe

Read this answer in context 👍 0

All Replies (7)

Hi epaladin, Try:

Forget About This Site

Important: All history items: browsing and download history, cookies, cache, active logins, passwords, saved form data, exceptions for cookies, images, pop-ups for the selected site will be removed. Be sure to write down or otherwise save information that you would want to restore.

Click the Library button on your toolbar and select History. In the list, find the website that you want to remove. Right-click and select Forget About This Site.

(This can also be done in the History Library. Click the Library button on your toolbar and select History then, click on Show All History or, use Ctrl+Shift+H.)

Helpful?

Tried what you suggest but the site didn't appear in my History list anywhere and I searched using both the entire URL and key words from it. Seems strange as I just closed the tab for it a few minutes before I looked for it in the history list. Also noticed that it didn't show up in the "Recently Closed Tabs" list, which also seems odd. But thanks for the info and assistance!

epaladin மூலமாக திருத்தப்பட்டது

Helpful?

You wouldn't happen to have an exception set to block the site: Menu -> Options -> Privacy & Security -> Cookies & Site Data -> Manage Permissions...

Helpful?

Just checked and I don't have any exceptions set for any site currently.

Helpful?

Also, going to get some sleep now, it's nearly 4am here! Will check back tomorrow - thanks!

Helpful?

Figured it out - had to do with my 'custom' browser privacy settings, cookies 'from unvisited websites' in particular. Thanks for the assistance Robert J!

Helpful?

தீர்வு தேர்ந்தெடுக்கப்பட்டது

It looks like a good night's sleep served you well!

You can mark your reply as the solution to your question. It may save someone else the time and frustration with a similar issue.

Good work!


Browse Safe

RobertJ மூலமாக திருத்தப்பட்டது

Helpful?

கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.