X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

Firefox is setting a DNS override in all machines to 127.0.0.1 I can't find a way to stop this. It is over riding DNS software I want to use. This seems new.

  • 1 reply
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by RobertJ
பதிவிடப்பட்டது

Firefox is setting a fixed DNS override in all machines to 127.0.0.1 I can't find a way to stop this. It is over riding DNS software I want to use.

One AV program recognizes this (probably incorrectly) as a DNS:highjack and it I remove it it resets Firefox to a blank slate and I start over w/ re-syncing and reloading favorites etc and the DNS setting is put back in place.

I want my DNS settings to stay at automatic.

Firefox is setting a fixed DNS override in all machines to 127.0.0.1 I can't find a way to stop this. It is over riding DNS software I want to use. One AV program recognizes this (probably incorrectly) as a DNS:highjack and it I remove it it resets Firefox to a blank slate and I start over w/ re-syncing and reloading favorites etc and the DNS setting is put back in place. I want my DNS settings to stay at automatic.
Attached screenshots
மேற்கோள்

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Shockwave Flash 32.0 r0

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:72.0) Gecko/20100101 Firefox/72.0

கூடுதல் தகவல்

RobertJ
  • Top 10 Contributor
141 தீர்வுகள் 1453 பதில்கள்
பதிவிடப்பட்டது

Hi newportironman, I think this might have something to do with the DoH Rollout. There was supposed to be a notice when this was activated but, I didn't get one - probably because I use DoH anyway.

So, you will need to go to: Menu -> Options -> General page scroll all the way down to Network Settings select Settings scroll down to the bottom of the settings window and de-select *Enable DNS over HTTPS

If it turns back on, there is a way to force it to stay off in the Advanced Preferences (about:config).

See this article: DNS-over-HTTPS (DoH) FAQs

Hi newportironman, I think this might have something to do with the DoH Rollout. There was supposed to be a notice when this was activated but, I didn't get one - probably because I use DoH anyway. So, you will need to go to: Menu -> Options -> General page scroll all the way down to Network Settings select Settings scroll down to the bottom of the settings window and de-select *Enable DNS over HTTPS If it turns back on, there is a way to force it to stay off in the Advanced Preferences (about:config). See this article: [https://support.mozilla.org/en-US/kb/dns-over-https-doh-faqs DNS-over-HTTPS (DoH) FAQs]
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.