X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

Youtube Music cannot start. It appear shortly and restart to upload again entering in a loop. It worked in the past.

  • 7 replies
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by RashanH
பதிவிடப்பட்டது

My system is LM 19.2 FF Version 70.0.1 (64-Bit). Noted that Chrome in the same machine play YouTube Music without problem and attention Youtube video has no problem to be played in FF.

My system is LM 19.2 FF Version 70.0.1 (64-Bit). Noted that Chrome in the same machine play YouTube Music without problem and attention Youtube video has no problem to be played in FF.

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Dear Rashan .... I started FF under safe mode ... and therefore I could found the extensions making problems. Thank you for all the feedback and support.

Read this answer in context 0
மேற்கோள்

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Shockwave Flash 32.0 r0

பயன்பாடு

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:70.0) Gecko/20100101 Firefox/70.0

கூடுதல் தகவல்

RashanH 1 தீர்வுகள் 44 பதில்கள்
பதிவிடப்பட்டது

Hello Juan,

Sometimes this happens because of low bandwidth. But as Chrome does it good, we can't think about that.

Could you please provide details about your installed FF extensions?

Thanks!

Hello Juan, Sometimes this happens because of low bandwidth. But as Chrome does it good, we can't think about that. Could you please provide details about your installed FF extensions? Thanks!
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா? 0
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Youtube as such works. Only Youtube Music doesn't. I hope you can offer a solution. Thank you for your attention.

Youtube as such works. Only Youtube Music doesn't. I hope you can offer a solution. Thank you for your attention.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
RashanH 1 தீர்வுகள் 44 பதில்கள்
பதிவிடப்பட்டது

Could you please try open new 'Private Window', log into your YouTube Music and try that again?

Update me after that!

Thank you!

Could you please try open new 'Private Window', log into your YouTube Music and try that again? Update me after that! Thank you!
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Dear Rashan, first of all thank you for your time and attention. So, in a "Private Window" Youtube Music works ! I could access to my music and works fine. I will mark this topis as solved. The only question open is why it works under a "Private Window"?. Thank you again and have a nice day.

Dear Rashan, first of all thank you for your time and attention. So, in a "Private Window" Youtube Music works ! I could access to my music and works fine. I will mark this topis as solved. The only question open is why it works under a "Private Window"?. Thank you again and have a nice day.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Dear Rashan I reopen this case because even it works under a "private window", I need to sign up each time to have access to my music lists..... and after a today update of FF and Flash the problem persist. By Chrome it works simply....

Dear Rashan I reopen this case because even it works under a "private window", I need to sign up each time to have access to my music lists..... and after a today update of FF and Flash the problem persist. By Chrome it works simply....
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Dear Rashan .... I started FF under safe mode ... and therefore I could found the extensions making problems. Thank you for all the feedback and support.

Dear Rashan .... I started FF under safe mode ... and therefore I could found the extensions making problems. Thank you for all the feedback and support.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
RashanH 1 தீர்வுகள் 44 பதில்கள்
பதிவிடப்பட்டது

Hello Juan,

Sorry about the delay.

You will be able to find the extension with the issue by disabling and re-enabling them one by one. Hope you have already find this fix. Right?

Regards.

Hello Juan, Sorry about the delay. You will be able to find the extension with the issue by disabling and re-enabling them one by one. Hope you have already find this fix. Right? Regards.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.