X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

What kind of forum has this become?

  • 4 replies
  • 2 இந்த பிரச்னைகள் உள்ளது
  • Last reply by cor-el
பதிவிடப்பட்டது

FAQ based forum WT? Like repeated questions? Again a forced update? Why does moz have such a serious problem with page tabs next to it's actual page? Address bar/shortcut bar in between? HELLO! They are PAGE tabs...not button bar tabs/address bar tabs...PAGE TABS!!!!! And this time where the tabs were moved some transparent art image and tabs back at top? And me on another quest to move the tabs to where they belong?

FAQ based forum WT? Like repeated questions? Again a forced update? Why does moz have such a serious problem with page tabs next to it's actual page? Address bar/shortcut bar in between? HELLO! They are PAGE tabs...not button bar tabs/address bar tabs...PAGE TABS!!!!! And this time where the tabs were moved some transparent art image and tabs back at top? And me on another quest to move the tabs to where they belong?

தீர்வு தேர்ந்தெடுக்கப்பட்டது

See:

See also:

In Firefox 69 and later you need to set this pref to true on the about:config page to enable userChrome.css and userContent.css in the chrome folder.

Read this answer in context 1
மேற்கோள்

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Shockwave Flash 25.0 r0

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:71.0) Gecko/20100101 Firefox/71.0

கூடுதல் தகவல்

cor-el
  • Top 10 Contributor
  • Moderator
17671 தீர்வுகள் 159861 பதில்கள்
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

See:

See also:

In Firefox 69 and later you need to set this pref to true on the about:config page to enable userChrome.css and userContent.css in the chrome folder.

See: *https://support.mozilla.org/en-US/kb/forum-response-tabs-below-url-bar See also: *https://www.userchrome.org/what-is-userchrome-css.html *https://www.userchrome.org/how-create-userchrome-css.html In Firefox 69 and later you need to set this pref to true on the <b>about:config</b> page to enable userChrome.css and userContent.css in the chrome folder. *toolkit.legacyUserProfileCustomizations.stylesheets = true *https://www.userchrome.org/firefox-changes-userchrome-css.html
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா? 1
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Thanks, still baffles me why they WIPE this @ EVERY update! Guess I am lucky this time moz did not erase current session! Yet leave behind the transparent empty bar. Will wade threw that long thread and try to figure out which part they clobbered WITHOUT permission! about.config is still set to true, so they clobbered chrome? Thanks again!

Thanks, still baffles me why they WIPE this @ EVERY update! Guess I am lucky this time moz did not erase current session! Yet leave behind the transparent empty bar. Will wade threw that long thread and try to figure out which part they clobbered WITHOUT permission! about.config is still set to true, so they clobbered chrome? Thanks again!
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Wow this forum is crazy. Keeps trying to sign me in to the wrong account. Thanks I replaced my userchrome file and it fixed this issue. I was reluctant since I could have sworn userchrome was used for more than moving tabs. We'll see. Hopefully I did not just clobber something else. Thanks again.

Wow this forum is crazy. Keeps trying to sign me in to the wrong account. Thanks I replaced my userchrome file and it fixed this issue. I was reluctant since I could have sworn userchrome was used for more than moving tabs. We'll see. Hopefully I did not just clobber something else. Thanks again.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
cor-el
  • Top 10 Contributor
  • Moderator
17671 தீர்வுகள் 159861 பதில்கள்
பதிவிடப்பட்டது

If your current code to get the tabs on bottom isn't working in Firefox 71 then you can add this rule to your userChrome.css or edit an existing rule for #TabsToolbar and add display: block !important;

 #TabsToolbar {
  display: block !important;
 }
If your current code to get the tabs on bottom isn't working in Firefox 71 then you can add this rule to your userChrome.css or edit an existing rule for <b>#TabsToolbar</b> and add <b>display: block !important;</b> <pre><nowiki> #TabsToolbar { display: block !important; }</nowiki></pre>
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.