Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

This thread was closed and archived. Please ask a new question if you need help.

facebook container prevents login to facebook?

  • 5 பதிலளிப்புகள்
  • 8 இந்த பிரச்னைகள் உள்ளது
  • 521 views
  • Last reply by cor-el

I've installed FaceBook Container, and now Firefox isn't able to log in to Facebook. FaceBook Container version is 2.0.3, November 18, 2019

Attached screenshots

All Replies (5)

Since you downloaded Facebook Container, Firefox will not be able to work with it. We are currently fixing the problem right now.

I never downloaded Facebook Container and my login for Facebook still does not work.

I notice the permission icon on the location bar in your screenshot. What permissions have been changed from their defaults?


You can remove all data stored in Firefox for a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

Using "Forget About This Site" will remove all data stored in Firefox for this domain like history and cookies and passwords and exceptions and cache, so be cautious. If you have a password or other data for that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website then data for that website will be saved once again.

I foolishly, because I trust this web browser, installed Facebook Container (have subsequently "uninstalled it") and Facebook is giving me that page that blocks entrance, not only on Firefox, but also on Safari. What is up with this? I thought that you were going to fix this, if I read that this was a problem, at least two months ago.

Hi lisa31

A Firefox extension can't have effect in other browsers, so likely something else is wrong. Maybe security software is causing issues.

Could you please create a new thread for your question.

(I will lock this thread to prevent further replies)