X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

Getting error "you must log in to this network before you can access the internet". even though we have internet connection and IE is working

பதிவிடப்பட்டது

We can able to browse with Internet Explorer & google chrome without any issues with auto detect proxy settings. But we cannot able to browse with firefox post upgradation of 69.0.2 version in citrix images.

We can able to browse with Internet Explorer & google chrome without any issues with auto detect proxy settings. But we cannot able to browse with firefox post upgradation of 69.0.2 version in citrix images.
Attached screenshots
மேற்கோள்

Additional System Details

நிறுவப்பட்ட நிரல்கள்

no plugins installed

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

கூடுதல் தகவல்

Wesley Branton
  • Top 10 Contributor
639 தீர்வுகள் 5226 பதில்கள்
பதிவிடப்பட்டது

Try setting the network.captive-portal-service.enabled preference to false using the Configuration Editor for Firefox (about:config).

Hope this helps.

Try setting the <code>network.captive-portal-service.enabled</code> preference to <code>false</code> using the [[Configuration Editor for Firefox]] (about:config). Hope this helps.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Hi Wesley,

Thanks for your reply.

Even though it is not working Post changing the settings as you suggested. Almost we are struggling since 3 weeks. Kindly do the needful. Attached screenshot for your reference.

Hi Wesley, Thanks for your reply. Even though it is not working Post changing the settings as you suggested. Almost we are struggling since 3 weeks. Kindly do the needful. Attached screenshot for your reference.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
Wesley Branton
  • Top 10 Contributor
639 தீர்வுகள் 5226 பதில்கள்
பதிவிடப்பட்டது

Do you still have the issue if you change your proxy setting from Auto-detect proxy settings for this network to No proxy? Unless you need the proxy.

Do you still have the issue if you change your proxy setting from '''Auto-detect proxy settings for this network''' to '''No proxy'''? Unless you need the proxy.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Still i have the issue.

Still i have the issue.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

it is not working with default proxy as (Use system proxy settings). If i changed the proxy settings from (Use system proxy settings) to (Auto-detect proxy settings for this network) only working.

Auto-detect proxy settings for this network -------- working Use system proxy settings -------- not working

But we need the browser needs to be work on proxy (Use system proxy settings).

it is not working with default proxy as (Use system proxy settings). If i changed the proxy settings from (Use system proxy settings) to (Auto-detect proxy settings for this network) only working. Auto-detect proxy settings for this network -------- working Use system proxy settings -------- not working But we need the browser needs to be work on proxy (Use system proxy settings).
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Hi Wesley,

Can we expect any update. More number of users affected with the Firefox issue.

Hi Wesley, Can we expect any update. More number of users affected with the Firefox issue.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Hi Wesley,

Kindly provide the update.

Hi Wesley, Kindly provide the update.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
Wesley Branton
  • Top 10 Contributor
639 தீர்வுகள் 5226 பதில்கள்
பதிவிடப்பட்டது

Does disabling your anti-virus software and firewall help? There seems to be certain internet security programs that cause this issue.

Does disabling your anti-virus software and firewall help? There seems to be certain internet security programs that cause this issue.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

It started working while changing the proxy from

Use system proxy to auto-detect proxy.

Kindly let us know what is stopping the browser to work on use system proxy.

It started working while changing the proxy from Use system proxy to auto-detect proxy. Kindly let us know what is stopping the browser to work on use system proxy.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
Wesley Branton
  • Top 10 Contributor
639 தீர்வுகள் 5226 பதில்கள்
பதிவிடப்பட்டது

Is Internet Explorer set to auto-detect the proxy? It seems like maybe Firefox assumes there is no system proxy if IE is set to auto-detect (see bug 621429).

Is Internet Explorer set to auto-detect the proxy? It seems like maybe Firefox assumes there is no system proxy if IE is set to auto-detect (see [https://bugzilla.mozilla.org/show_bug.cgi?id=621429 bug 621429]).
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Please find the IE settings as per the attached screenshot

Please find the IE settings as per the attached screenshot
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Kindly help us to come out of this issue. we are highly affected.

Kindly help us to come out of this issue. we are highly affected.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Hi Wesley,

Kindly provide the update.

Hi Wesley, Kindly provide the update.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
Wesley Branton
  • Top 10 Contributor
639 தீர்வுகள் 5226 பதில்கள்
பதிவிடப்பட்டது

You are probably experiencing the issue that I've already linked in my above reply. If the Internet Explorer settings are set to auto-detect, it appears that some people have problems with Firefox not detecting a proxy.

You are probably experiencing the issue that I've already linked in my above reply. If the Internet Explorer settings are set to auto-detect, it appears that some people have problems with Firefox not detecting a proxy.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Kindly suggest what is the setting we need to set in firefox to be work if the proxy is Auto-detect in IE.

Issue is only in Citrix environment when users connect via Citrix.

Kindly suggest what is the setting we need to set in firefox to be work if the proxy is Auto-detect in IE. Issue is only in Citrix environment when users connect via Citrix.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
Wesley Branton
  • Top 10 Contributor
639 தீர்வுகள் 5226 பதில்கள்
பதிவிடப்பட்டது

It's an active bug (see bug 621429), so I don't believe there's anything you can do on your configuration to fix it.

You need to use the Auto-detect proxy settings for this network instead of the Use system proxy settings options. According to the bug report, that should work.

Hope this helps.

It's an active bug (see [https://bugzilla.mozilla.org/show_bug.cgi?id=621429 bug 621429]), so I don't believe there's anything you can do on your configuration to fix it. You need to use the '''Auto-detect proxy settings for this network''' instead of the '''Use system proxy settings''' options. According to the bug report, that should work. Hope this helps.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.