X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

Gmail icons not showing in Firefox

  • 23 replies
  • 3 இந்த பிரச்னைகள் உள்ளது
  • Last reply by al3sim
பதிவிடப்பட்டது

Firefox doesn't show Gmail icons. I've tried to uninstall completely, removing temporary folder, appdata folders, and then install again but it doesn't work. I'm using the latest version on Windows 10. The first image shows gmail site in Firefox (icons aren't shown properly), the second one in Chrome (icons are shown properly). Is there any solution to this issue? Thank you.

a.

Firefox doesn't show Gmail icons. I've tried to uninstall completely, removing temporary folder, appdata folders, and then install again but it doesn't work. I'm using the latest version on Windows 10. The first image shows gmail site in Firefox (icons aren't shown properly), the second one in Chrome (icons are shown properly). Is there any solution to this issue? Thank you. a.
Attached screenshots
மேற்கோள்

Additional System Details

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

கூடுதல் தகவல்

பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Hi everyone. For me the fix doesn't works. I still have problems with gmail pages (also with other google sites such as maps and images). I don't have any of the suggested antivirus indicated in the support aticle. Clicking on the images url reports me a SEC_ERROR_UNKNOWN_ISSUER. I try to re-install and I follow each one of the troubleshoots but nothing change.

Please, help.

Hi everyone. For me the fix doesn't works. I still have problems with gmail pages (also with other google sites such as maps and images). I don't have any of the suggested antivirus indicated in the support aticle. Clicking on the images url reports me a SEC_ERROR_UNKNOWN_ISSUER. I try to re-install and I follow each one of the troubleshoots but nothing change. Please, help.

al3sim மூலமாக திருத்தப்பட்டது

இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
jscher2000
  • Top 10 Contributor
8787 தீர்வுகள் 71865 பதில்கள்
பதிவிடப்பட்டது

al3sim said

Clicking on the images url reports me a SEC_ERROR_UNKNOWN_ISSUER. I try to re-install and I follow each one of the troubleshoots but nothing change.

If you use the "View Certificate" button on the error page, is there any pattern to the "Issued by" or "Issuer" section that might point to an intermediary ("man in the middle") of your connection to the image server? You might want to check this article: How to troubleshoot security error codes on secure websites.

''al3sim [[#answer-1266794|said]]'' <blockquote> Clicking on the images url reports me a SEC_ERROR_UNKNOWN_ISSUER. I try to re-install and I follow each one of the troubleshoots but nothing change.</blockquote> If you use the "View Certificate" button on the error page, is there any pattern to the "Issued by" or "Issuer" section that might point to an intermediary ("man in the middle") of your connection to the image server? You might want to check this article: [[How to troubleshoot security error codes on secure websites]].
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

When I came back home this evening and I tried to repeat the issue, everything worked fine. I think it's all due to the office's router. I'll try again next monday and I'm sure that icons and images will not load again, when firefox will be connected to the office's lan. Thank you everyone for the patience!

When I came back home this evening and I tried to repeat the issue, everything worked fine. I think it's all due to the office's router. I'll try again next monday and I'm sure that icons and images will not load again, when firefox will be connected to the office's lan. Thank you everyone for the patience!
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.