X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

Unable to select Firefox as default browser Windows 8.1, to open messages in Thunderbird

  • 13 replies
  • 3 இந்த பிரச்னைகள் உள்ளது
  • Last reply by FredMcD
பதிவிடப்பட்டது

System suddenly changed IE to default browser for Thunderbird messages. Going through Settings, Defaults, Firefox is not an option, the icon is not there. The main issue is Thunderbird now opens messages in IE all of a sudden instead of Firefox. In Firefox Options, I click on set default and it comes up with IE or search store for an app. I'd be grateful for any help.

System suddenly changed IE to default browser for Thunderbird messages. Going through Settings, Defaults, Firefox is not an option, the icon is not there. The main issue is Thunderbird now opens messages in IE all of a sudden instead of Firefox. In Firefox Options, I click on set default and it comes up with IE or search store for an app. I'd be grateful for any help.
மேற்கோள்

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Shockwave Flash 32.0 r0

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

கூடுதல் தகவல்

FredMcD
  • Top 10 Contributor
4314 தீர்வுகள் 60602 பதில்கள்
பதிவிடப்பட்டது
See if these links help (Win 10) https://support.mozilla.org/en-US/questions/1207775 https://support.mozilla.org/en-US/questions/1208759#answer-1086882 https://support.mozilla.org/en-US/kb/how-change-your-default-browser-windows-10 https://www.bing.com/search?q=change+default+browser+windows+10
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா? 0
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Thank you but I have Windows 8.1 - no Microsoft Edge. Do you have any other suggestions?

Thank you but I have Windows 8.1 - no Microsoft Edge. Do you have any other suggestions?
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
FredMcD
  • Top 10 Contributor
4314 தீர்வுகள் 60602 பதில்கள்
பதிவிடப்பட்டது

Try out the links anyway.

Try out the links anyway.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா? 0
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

I've tried the links, they don't work. There is no option to selecte Firefox browser as default - the icon has disappeared - anyone else have this problem?

I've tried the links, they don't work. There is no option to selecte Firefox browser as default - the icon has disappeared - anyone else have this problem?

Sidah மூலமாக திருத்தப்பட்டது

இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
Senali Madawala
  • Top 25 Contributor
2 தீர்வுகள் 161 பதில்கள்
பதிவிடப்பட்டது

1.Open the PC Settings application (press and release the Windows Start button, then click the gear icon).

   2.Select Search and apps from the sidebar.
   3.Select Defaults from the sidebar.
   4.In the Set Default Programs window, select Firefox from the list of programs on the left and click Set this program as default.
1.Open the PC Settings application (press and release the Windows Start button, then click the gear icon). 2.Select Search and apps from the sidebar. 3.Select Defaults from the sidebar. 4.In the Set Default Programs window, select Firefox from the list of programs on the left and click Set this program as default.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Thank you, there is no option to select Firefox, ie, for some reason the default option has disappeared for some unknown reason. This is the problem.

Thank you, there is no option to select Firefox, ie, for some reason the default option has disappeared for some unknown reason. This is the problem.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
Dinushi Dhananjani
  • Top 25 Contributor
5 தீர்வுகள் 216 பதில்கள்
பதிவிடப்பட்டது

Open the PC Settings application (press and release the Windows Start button, then click the gear icon).

   Select Search and apps from the sidebar.
   Select Defaults from the sidebar.
   In the Set Default Programs window, select Firefox from the list of programs on the left and click Set this program as default.

https://support.mozilla.org/en-US/kb/setting-firefox-default-browser-does-not-work

Open the PC Settings application (press and release the Windows Start button, then click the gear icon). Select Search and apps from the sidebar. Select Defaults from the sidebar. In the Set Default Programs window, select Firefox from the list of programs on the left and click Set this program as default. [http://example.com https://support.mozilla.org/en-US/kb/setting-firefox-default-browser-does-not-work]
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
jscher2000
  • Top 10 Contributor
8839 தீர்வுகள் 72253 பதில்கள்
பதிவிடப்பட்டது

Hi Sidah, sorry about the weird replies recently.

When you say "the default browser for Thunderbird messages," what do you mean? For example:

  • To open http:// and https:// links in messages in Thunderbird
  • To open saved message files (for example, .eml files)
  • Something else
Hi Sidah, sorry about the weird replies recently. When you say "the default browser for Thunderbird messages," what do you mean? For example: * To open http:// and https:// links in messages in Thunderbird * To open saved message files (for example, .eml files) * Something else
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Hi there, To open http:// and https:// links in messages in Thunderbird

The links were previously opening in Firefox which is my preference, and one day they just opened in IE. I've been through the change default browser data but the problem is that I can't see Firefox as an option to choose. In Firefox options for example, when I try to choose Firefox as the default, a message will appear asking me to choose an App from the Store.

I'm on auto update with Thunderbird and I'm not sure if settings were changed with the update?

Many thanks for your time Sidah

Hi there, To open http:// and https:// links in messages in Thunderbird The links were previously opening in Firefox which is my preference, and one day they just opened in IE. I've been through the change default browser data but the problem is that I can't see Firefox as an option to choose. In Firefox options for example, when I try to choose Firefox as the default, a message will appear asking me to choose an App from the Store. I'm on auto update with Thunderbird and I'm not sure if settings were changed with the update? Many thanks for your time Sidah
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
jscher2000
  • Top 10 Contributor
8839 தீர்வுகள் 72253 பதில்கள்
பதிவிடப்பட்டது

Is Firefox also missing from the list "by protocol"? I think this was similar in Windows 8/8.1 as it is in Windows 10:

Is Firefox also missing from the list "by protocol"? I think this was similar in Windows 8/8.1 as it is in Windows 10: <img src="https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2019-11-06-15-37-22-be9d4f.png" width="500">
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
4max 0 தீர்வுகள் 2 பதில்கள்
பதிவிடப்பட்டது
''FredMcD [[#answer-1259976|said]]'' <blockquote> See if these links help (Win 10) https://support.mozilla.org/en-US/questions/1207775 https://support.mozilla.org/en-US/questions/1208759#answer-1086882 https://support.mozilla.org/en-US/kb/how-change-your-default-browser-windows-10 https://www.bing.com/search?q=change+default+browser+windows+10 </blockquote>
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
4max 0 தீர்வுகள் 2 பதில்கள்
பதிவிடப்பட்டது

dnload windows 8.1

dnload windows 8.1
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
FredMcD
  • Top 10 Contributor
4314 தீர்வுகள் 60602 பதில்கள்
பதிவிடப்பட்டது

And . . .

And . . .
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.