X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

Changed my theme, background turned to black. Can't turn my background back to light.

  • 3 replies
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by mworkman56
பதிவிடப்பட்டது

I use Firefox. I changed my theme to a darker based theme. Didn't like it, too muddy to read. So I tried to disable it. But my screen color is still black on many Firefox pages. Including Google search & calendar, Facebook. How do I get the light background back?

I use Firefox. I changed my theme to a darker based theme. Didn't like it, too muddy to read. So I tried to disable it. But my screen color is still black on many Firefox pages. Including Google search & calendar, Facebook. How do I get the light background back?
Attached screenshots
மேற்கோள்

Additional System Details

நிறுவப்பட்ட நிரல்கள்

Solarized Light. I had 4 or 5 others that I cycled through. None of them changed the black screens. Removed them all except this one.

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

கூடுதல் தகவல்

ethanweegee 0 தீர்வுகள் 2 பதில்கள்
பதிவிடப்பட்டது

As far as I'm aware, there is no official fix for this. I can recommend this extension: https://addons.mozilla.org/en-US/firefox/addon/text-contrast-for-dark-themes Using that, you'll need to enable it for any websites not rendering properly. It's not an elegant solution, but I have no issues anymore.

As far as I'm aware, there is no official fix for this. I can recommend this extension: https://addons.mozilla.org/en-US/firefox/addon/text-contrast-for-dark-themes Using that, you'll need to enable it for any websites not rendering properly. It's not an elegant solution, but I have no issues anymore.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
cor-el
  • Top 10 Contributor
  • Moderator
17526 தீர்வுகள் 158466 பதில்கள்
பதிவிடப்பட்டது

You can check the default text and background color.

  • Options/Preferences -> General: Fonts & Colors -> Colors

Make sure you allow pages to choose their own colors.

You can check the default text and background color. *Options/Preferences -> General: Fonts & Colors -> Colors Make sure you allow pages to choose their own colors.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

I had something called "Dark Reader" extension installed. I guess it was installed when I changed a theme. Other lighter themes never changed it back.

I had something called "Dark Reader" extension installed. I guess it was installed when I changed a theme. Other lighter themes never changed it back.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.