X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

Firefox 69.0.2 will not open tabs from same website.

  • 7 replies
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by FredMcD
பதிவிடப்பட்டது

They begin to open, but then close. I've disabled tab-related add-ons.

They begin to open, but then close. I've disabled tab-related add-ons.

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration {web link} in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

Read this answer in context 0
மேற்கோள்

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Shockwave Flash 32.0 r0

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

கூடுதல் தகவல்

FredMcD
  • Top 10 Contributor
4255 தீர்வுகள் 59589 பதில்கள்
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration {web link} in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

Many site issues can be caused by corrupt cookies or cache. '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. * [https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored Delete cookies to remove the information websites have stored on your computer] {web link} * [https://support.mozilla.org/en-US/kb/how-clear-firefox-cache How to clear the Firefox cache] {web link} If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Did this help? While you are in safe mode; Try ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration disabling graphics hardware acceleration]'' {web link} in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா? 0
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

I followed all of the above instructions from clearing the cookies and cache, through safe mode and disabling graphics hardware acceleration.

What still happens is, for example, when an Etsy shop's page is open I have several choices and I click on an item. I should be brought to that item's page, usually in the same tab. But the page starts to load in the same tab and then the tab shuts down. Or, if I right click and select "open link in new tab," a new tab begins to open and shuts down right away as well.

It's like something is forcing the tabs to not open.

I followed all of the above instructions from clearing the cookies and cache, through safe mode and disabling graphics hardware acceleration. What still happens is, for example, when an Etsy shop's page is open I have several choices and I click on an item. I should be brought to that item's page, usually in the same tab. But the page starts to load in the same tab and then the tab shuts down. Or, if I right click and select "open link in new tab," a new tab begins to open and shuts down right away as well. It's like something is forcing the tabs to not open.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
FredMcD
  • Top 10 Contributor
4255 தீர்வுகள் 59589 பதில்கள்
பதிவிடப்பட்டது

Do you also have this problem with other websites?


Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

Do you also have this problem with other websites? Start your '''Computer''' in safe mode with network support. Then start Firefox. Try '''Secure''' websites. Is the problem still there? http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

I do have the problem with other sites when opening in a new tab, but no longer in same tab.

I was unable to start my laptop in safe mode, although I tried 3 different ways (F8, ctrl and shift). None of them opened it in safe mode.

I went back and opened Firefox in safe mode again and, while in safe mode, the problem wasn't there. Links opened in current tab as well as when right clicking and opening in new tab for all sites tried.

However, it's back to shutting down tabs when opening in new tab on other sites and both current and new tabs on Etsy.com.

I do have the problem with other sites when opening in a new tab, but no longer in same tab. I was unable to start my laptop in safe mode, although I tried 3 different ways (F8, ctrl and shift). None of them opened it in safe mode. I went back and opened Firefox in safe mode again and, while in safe mode, the problem wasn't there. Links opened in current tab as well as when right clicking and opening in new tab for all sites tried. However, it's back to shutting down tabs when opening in new tab on other sites and both current and new tabs on Etsy.com.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
FredMcD
  • Top 10 Contributor
4255 தீர்வுகள் 59589 பதில்கள்
பதிவிடப்பட்டது

உதவிகரமான பதில்

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

It could be the work of one of your add-ons, or it could be '''Hardware Acceleration. ''' ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link} Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control> ''(Mac=<Command>)'' <Shift> A) ''' In the Add-ons Manager, on the left, select '''Extensions. ''' Disable a few add-ons, then '''Restart Firefox. ''' Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All Of them. ''' If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group '''ONE AT A TIME''' (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா? 1
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

I found the culprit Add-on: Adaware Ad Block

Everything is working fine now--thank you!

I found the culprit Add-on: Adaware Ad Block Everything is working fine now--thank you!
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
FredMcD
  • Top 10 Contributor
4255 தீர்வுகள் 59589 பதில்கள்
பதிவிடப்பட்டது

That was very good work. Well done.

That was very good work. Well done.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.