X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

Flickering drop downs

  • 4 replies
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by FredMcD
பதிவிடப்பட்டது

I have this problem: https://support.mozilla.org/en-US/questions/820877

Except that all dropdowns are affected, including the ones that would let me open the settings menu and try the suggestions that worked for other people. These are pull down menus, address bar, settings menu, spellcheck, and any other pop-up/pull-down menus, including the right-click mouse menu.

I have tries F10 and alt, and minimizing and maximizing the window; these do not help.

I have this problem: https://support.mozilla.org/en-US/questions/820877 Except that all dropdowns are affected, including the ones that would let me open the settings menu and try the suggestions that worked for other people. These are pull down menus, address bar, settings menu, spellcheck, and any other pop-up/pull-down menus, including the right-click mouse menu. I have tries F10 and alt, and minimizing and maximizing the window; these do not help.

DuncanCV மூலமாக திருத்தப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Have you tried; Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


Try installing the Mozilla program from; http://www.mozilla.org/en-US/firefox/all/

Read this answer in context 1
மேற்கோள்

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Shockwave Flash 32.0 r0

பயன்பாடு

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:69.0) Gecko/20100101 Firefox/69.0

கூடுதல் தகவல்

FredMcD
  • Top 10 Contributor
4246 தீர்வுகள் 59390 பதில்கள்
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Have you tried; Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


Try installing the Mozilla program from; http://www.mozilla.org/en-US/firefox/all/

Have you tried; [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? ---------------- Try installing the Mozilla program from; http://www.mozilla.org/en-US/firefox/all/
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா? 1
மேற்கோள்
WMagicModel
  • Top 25 Contributor
  • Administrator
13 தீர்வுகள் 192 பதில்கள்
பதிவிடப்பட்டது

Hi DuncanCV,

I understand you're having issues with flickering(disappearing?) with your screen views. By chance did you already try to uncheck Use hardware acceleration when available?

If you are unable to use the drop down menus, you could try opening Firefox in Safe Mode on your desktop.

To do this :

  1. Hold SHIFT
  2. Double click the Firefox Icon on your desktop
  3. You should see another icon pop down below on your toolbar
  4. Click on the icon and choose either Refresh Firefox to restart Firefox to your default settings or Start in Safe Mode with no extensions enabled.

Let me know if this helps you to try the suggested solutions.

Related thread : How can I fix the "flickering" going on on the top of all my screen views, mainly seen on my desktop? {link}

Hi DuncanCV, I understand you're having issues with flickering(disappearing?) with your screen views. By chance did you already try to uncheck Use '''hardware acceleration when available'''? If you are unable to use the drop down menus, you could try opening Firefox in Safe Mode on your desktop. To do this : # Hold SHIFT # Double click the '''Firefox Icon''' on your desktop # You should see another icon pop down below on your toolbar # Click on the icon and choose either '''Refresh Firefox''' to restart Firefox to your default settings or '''Start in Safe Mode''' with no extensions enabled. Let me know if this helps you to try the suggested solutions. Related thread : [https://support.mozilla.org/en-US/questions/1112811 How can I fix the "flickering" going on on the top of all my screen views, mainly seen on my desktop?] {link}
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Starting in safe mode from the terminal worked; I was unable to access safe mode by any other method.

Starting in safe mode from the terminal worked; I was unable to access safe mode by any other method.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
FredMcD
  • Top 10 Contributor
4246 தீர்வுகள் 59390 பதில்கள்
பதிவிடப்பட்டது

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

It could be the work of one of your add-ons, or it could be '''Hardware Acceleration. ''' ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link} Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control> ''(Mac=<Command>)'' <Shift> A) ''' In the Add-ons Manager, on the left, select '''Extensions. ''' Disable a few add-ons, then '''Restart Firefox. ''' Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All Of them. ''' If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group '''ONE AT A TIME''' (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.