X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

how to grant permission for a specific site

  • 4 replies
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by yafiinfo2008
பதிவிடப்பட்டது

I want to live-chat with Freedom Mobile from my laptop and I can't make it happen. I click on "site information" icons. Drop down menu shows "Permissions" and says "you have not granted this site any special permissions". I click on the "options" icon. Nothing there is clear to me how to grant permission for a specific site!! Thanks for any help:)

I want to live-chat with Freedom Mobile from my laptop and I can't make it happen. I click on "site information" icons. Drop down menu shows "Permissions" and says "you have not granted this site any special permissions". I click on the "options" icon. Nothing there is clear to me how to grant permission for a specific site!! Thanks for any help:)

தீர்வு தேர்ந்தெடுக்கப்பட்டது

You can add special permissions to specific websites using the Firefox Page Info window. Simply go to the Permissions section and uncheck the Use Default checkbox next to the permission that you want to change.

But generally, if a website requires a special permission, it will ask you via a popup from Firefox. For example, some websites may display a small popup in the top-left corner to allow notifications.

There are some cases where Firefox won't display those popups. A common example for notifications specifically is if you have checked the Block new requests asking to allow notifications option in the settings. Some of the other permissions have similar options in the Firefox settings.

In that case though, you can override that with the Firefox Page Info window, as described above.

Hope this helps.

Read this answer in context 1
மேற்கோள்

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Shockwave Flash 32.0 r0

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

கூடுதல் தகவல்

Wesley Branton
  • Top 10 Contributor
593 தீர்வுகள் 5017 பதில்கள்
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

You can add special permissions to specific websites using the Firefox Page Info window. Simply go to the Permissions section and uncheck the Use Default checkbox next to the permission that you want to change.

But generally, if a website requires a special permission, it will ask you via a popup from Firefox. For example, some websites may display a small popup in the top-left corner to allow notifications.

There are some cases where Firefox won't display those popups. A common example for notifications specifically is if you have checked the Block new requests asking to allow notifications option in the settings. Some of the other permissions have similar options in the Firefox settings.

In that case though, you can override that with the Firefox Page Info window, as described above.

Hope this helps.

You can add special permissions to specific websites using the [[Firefox Page Info window]]. Simply go to the '''Permissions''' section and uncheck the '''Use Default''' checkbox next to the permission that you want to change. But generally, if a website requires a special permission, it will ask you via a popup from Firefox. For example, some websites may display a small popup in the top-left corner to allow notifications. There are some cases where Firefox won't display those popups. A common example for notifications specifically is if you have checked the '''Block new requests asking to allow notifications''' option in the settings. Some of the other permissions have similar options in the Firefox settings. In that case though, you can override that with the Firefox Page Info window, as described above. Hope this helps.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா? 1
மேற்கோள்
WMagicModel
  • Top 25 Contributor
  • Administrator
13 தீர்வுகள் 195 பதில்கள்
பதிவிடப்பட்டது

உதவிகரமான பதில்

Hi yafiinfo2008,

I am sorry to hear you are having difficulty with accessing the live-chat with Freedom Mobile. It sounds like you were in the right direction as far as allowing permissions!

Here is an archived contribution response to related issues (and resolutions) with chat-bubbles :

Firefox does not show a chat window for a website but it does show in Chrome; how can I get chats to show? {link}

Hope this helps!

Hi yafiinfo2008, I am sorry to hear you are having difficulty with accessing the live-chat with Freedom Mobile. It sounds like you were in the right direction as far as allowing permissions! Here is an archived contribution response to related issues (and resolutions) with chat-bubbles : [https://support.mozilla.org/en-US/questions/1214380 Firefox does not show a chat window for a website but it does show in Chrome; how can I get chats to show?] {link} Hope this helps!
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா? 1
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Wesley Branton said

You can add special permissions to specific websites using the Firefox Page Info window. Simply go to the Permissions section and uncheck the Use Default checkbox next to the permission that you want to change. But generally, if a website requires a special permission, it will ask you via a popup from Firefox. For example, some websites may display a small popup in the top-left corner to allow notifications. There are some cases where Firefox won't display those popups. A common example for notifications specifically is if you have checked the Block new requests asking to allow notifications option in the settings. Some of the other permissions have similar options in the Firefox settings. In that case though, you can override that with the Firefox Page Info window, as described above. Hope this helps.

Hi Wesley Your answer was helpful re the Firefox Page Info window. I needed to dig around a bit more in it, but thanks to the link you provided, I was able to fix it. Thanks so much for your time:)

''Wesley Branton [[#answer-1247146|said]]'' <blockquote> You can add special permissions to specific websites using the [[Firefox Page Info window]]. Simply go to the '''Permissions''' section and uncheck the '''Use Default''' checkbox next to the permission that you want to change. But generally, if a website requires a special permission, it will ask you via a popup from Firefox. For example, some websites may display a small popup in the top-left corner to allow notifications. There are some cases where Firefox won't display those popups. A common example for notifications specifically is if you have checked the '''Block new requests asking to allow notifications''' option in the settings. Some of the other permissions have similar options in the Firefox settings. In that case though, you can override that with the Firefox Page Info window, as described above. Hope this helps. </blockquote> Hi Wesley Your answer was helpful re the Firefox Page Info window. I needed to dig around a bit more in it, but thanks to the link you provided, I was able to fix it. Thanks so much for your time:)
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

FancyB said

Hi yafiinfo2008, I am sorry to hear you are having difficulty with accessing the live-chat with Freedom Mobile. It sounds like you were in the right direction as far as allowing permissions! Here is an archived contribution response to related issues (and resolutions) with chat-bubbles : Firefox does not show a chat window for a website but it does show in Chrome; how can I get chats to show? {link} Hope this helps!

Hi FancyB I like my options, so I've made note of this solution as well (I don't trust Chrome). Thanks for your time:)

''FancyB [[#answer-1247147|said]]'' <blockquote> Hi yafiinfo2008, I am sorry to hear you are having difficulty with accessing the live-chat with Freedom Mobile. It sounds like you were in the right direction as far as allowing permissions! Here is an archived contribution response to related issues (and resolutions) with chat-bubbles : [https://support.mozilla.org/en-US/questions/1214380 Firefox does not show a chat window for a website but it does show in Chrome; how can I get chats to show?] {link} Hope this helps! </blockquote> Hi FancyB I like my options, so I've made note of this solution as well (I don't trust Chrome). Thanks for your time:)
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.