X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

the advice to untrack the albine blur update/installation on disqus sites doesn't give details how to do it. I need exact instructions PLEASE.

  • 8 replies
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by Ballison
பதிவிடப்பட்டது

disqus doesn't work on Uexpress and another site I read daily. Your instructions to another customer helped him/her, but I can't figure out how to get to the untracking choice. Please help a tech-challenged person who uses a desktop PC. https://support.mozilla.org/en-US/questions/1161391

disqus doesn't work on Uexpress and another site I read daily. Your instructions to another customer helped him/her, but I can't figure out how to get to the untracking choice. Please help a tech-challenged person who uses a desktop PC. https://support.mozilla.org/en-US/questions/1161391

தீர்வு தேர்ந்தெடுக்கப்பட்டது

One of them could have had an update that made it now block Disqus, as most add-ons default to receive automatic updates.

We'll go through and figure out which one is blocking comments. Go to about:addons and select extensions again. Click on the three dots on the right side of the first add-on and click disable. Now reload the page that is using Disqus and check to see if comments have loaded.

Repeat this until you see comments again. Whichever add-on you disabled when the comments appear is the one that's blocking them, so let me know which one it is and I'll see how to prevent it from blocking Disqus.

You can probably skip testing Easy Screenshot, Facebook Container, and SoundFixer.

Edit: Added Facebook Container to the add-ons you can skip testing.

Read this answer in context 0
மேற்கோள்

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Shockwave Flash 32.0 r0

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:60.0) Gecko/20100101 Firefox/60.0

கூடுதல் தகவல்

Ballison
  • Administrator
14 தீர்வுகள் 85 பதில்கள்
பதிவிடப்பட்டது

Hi Disub,

Follow the steps below to unblock Disqus in Abine Blur so you can get comments enabled.

  1. Navigate to a page that uses Disqus. For you, this would be one of the articles on Uexpress. This will not work if you do not click on an actual article.
  2. Click on the Blur icon in the top right of your browser next to your other extensions.
  3. At the top of the Blur pop-up, you should see X Trackers Blocked. Go ahead and click on this and a list will appear of all the trackers being blocked on the site.
  4. Scroll through the list until you see Disqus. Click on this once so that its status on the right changes to Unblocked.
  5. Now refresh the page by either pressing the refresh button in the top left or by pressing Ctrl + R on your keyboard, and comments should now be enabled on the article.

Let me know if you have any trouble with any of these steps.

Hi Disub, Follow the steps below to unblock Disqus in Abine Blur so you can get comments enabled. # Navigate to a page that uses Disqus. For you, this would be one of the articles on Uexpress. This will not work if you do not click on an actual article. # Click on the Blur icon in the top right of your browser next to your other extensions. # At the top of the Blur pop-up, you should see ''X Trackers Blocked.'' Go ahead and click on this and a list will appear of all the trackers being blocked on the site. # Scroll through the list until you see ''Disqus''. Click on this once so that its status on the right changes to ''Unblocked''. # Now refresh the page by either pressing the refresh button in the top left or by pressing ''Ctrl + R'' on your keyboard, and comments should now be enabled on the article. Let me know if you have any trouble with any of these steps.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா? 0
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

I don't see the albine blur icon - does it have another name?


  Your 2nd direction read:  Click on the Blur icon in the top right of your browser next to your other extensions.
I don't see the albine blur icon - does it have another name? Your 2nd direction read: Click on the Blur icon in the top right of your browser next to your other extensions.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
Ballison
  • Administrator
14 தீர்வுகள் 85 பதில்கள்
பதிவிடப்பட்டது

உதவிகரமான பதில்

It should just be called Blur if you hover over it. I've attached a screenshot of what the icon looks like, but it may have a number in a box next to it if it's actively blocking content.

This is the blocker that the user had in the previous question you had linked, but it's possible you could have a different one. Type about:addons into your URL bar and hit enter. Select Extensions on the left side. You'll now be looking at a list of your active add-ons. Look to see if you're using Blur there and let me know if you have a different content blocker.

It should just be called ''Blur'' if you hover over it. I've attached a screenshot of what the icon looks like, but it may have a number in a box next to it if it's actively blocking content. This is the blocker that the user had in the previous question you had linked, but it's possible you could have a different one. Type ''about:addons'' into your URL bar and hit enter. Select ''Extensions'' on the left side. You'll now be looking at a list of your active add-ons. Look to see if you're using Blur there and let me know if you have a different content blocker.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா? 1
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

I don't have blur, but I have these: AdblockPlus, GoDuckGo Privacy Essentials, Easy Screenshot, Facebook Container, Privacy Possum, and SoundFIxer.

I've never had trouble with any of these before, so why now?

Also, I didn't see the screenshot of the Blur icon

I don't have blur, but I have these: AdblockPlus, GoDuckGo Privacy Essentials, Easy Screenshot, Facebook Container, Privacy Possum, and SoundFIxer. I've never had trouble with any of these before, so why now? Also, I didn't see the screenshot of the Blur icon
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
Ballison
  • Administrator
14 தீர்வுகள் 85 பதில்கள்
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

One of them could have had an update that made it now block Disqus, as most add-ons default to receive automatic updates.

We'll go through and figure out which one is blocking comments. Go to about:addons and select extensions again. Click on the three dots on the right side of the first add-on and click disable. Now reload the page that is using Disqus and check to see if comments have loaded.

Repeat this until you see comments again. Whichever add-on you disabled when the comments appear is the one that's blocking them, so let me know which one it is and I'll see how to prevent it from blocking Disqus.

You can probably skip testing Easy Screenshot, Facebook Container, and SoundFixer.

Edit: Added Facebook Container to the add-ons you can skip testing.

One of them could have had an update that made it now block Disqus, as most add-ons default to receive automatic updates. We'll go through and figure out which one is blocking comments. Go to ''about:addons'' and select ''extensions'' again. Click on the three dots on the right side of the first add-on and click ''disable.'' Now reload the page that is using Disqus and check to see if comments have loaded. Repeat this until you see comments again. Whichever add-on you disabled when the comments appear is the one that's blocking them, so let me know which one it is and I'll see how to prevent it from blocking Disqus. You can probably skip testing Easy Screenshot, Facebook Container, and SoundFixer. Edit: Added Facebook Container to the add-ons you can skip testing.

Ballison மூலமாக திருத்தப்பட்டது

இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

I already did that, but they all did have recent updates that occurred about a week before this disqus problem (which is ony 24 hours old).

I will try your steps again.

I already did that, but they all did have recent updates that occurred about a week before this disqus problem (which is ony 24 hours old). I will try your steps again.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Brady Allison said

It should just be called Blur if you hover over it. I've attached a screenshot of what the icon looks like, but it may have a number in a box next to it if it's actively blocking content. This is the blocker that the user had in the previous question you had linked, but it's possible you could have a different one. Type about:addons into your URL bar and hit enter. Select Extensions on the left side. You'll now be looking at a list of your active add-ons. Look to see if you're using Blur there and let me know if you have a different content blocker.

IT WAS DUCK GO DUCK so far. We'll see how far this change lasts. Thank you for your amazing patience!

''Brady Allison [[#answer-1247111|said]]'' <blockquote> It should just be called ''Blur'' if you hover over it. I've attached a screenshot of what the icon looks like, but it may have a number in a box next to it if it's actively blocking content. This is the blocker that the user had in the previous question you had linked, but it's possible you could have a different one. Type ''about:addons'' into your URL bar and hit enter. Select ''Extensions'' on the left side. You'll now be looking at a list of your active add-ons. Look to see if you're using Blur there and let me know if you have a different content blocker. </blockquote> IT WAS DUCK GO DUCK so far. We'll see how far this change lasts. Thank you for your amazing patience!
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
Ballison
  • Administrator
14 தீர்வுகள் 85 பதில்கள்
பதிவிடப்பட்டது

Awesome! Let me know if you run into any more issues with it.

Awesome! Let me know if you run into any more issues with it.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.