X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

When typing one word in address bar firefox doesnt give me search engine page with typed word

  • 4 replies
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by mare.mladenovic
பதிவிடப்பட்டது

When typing one word for example "hello" in address bar and pressing enter, firefox takes me to https://hellodotcom.hello.com/en/index.html. It should take me to https://duckduckgo.com/?q=hello&t=lm&ia=web.

When typing one word for example "hello" in address bar and pressing enter, firefox takes me to https://hellodotcom.hello.com/en/index.html. It should take me to https://duckduckgo.com/?q=hello&t=lm&ia=web.

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Here's one other preference to check:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk.

(2) In the search box above the list, type or paste fixup and pause while the list is filtered

(3) If the browser.fixup.dns_first_for_single_words preference is bolded and "modified" to true, double-click it to restore the default value of false

Read this answer in context 1
மேற்கோள்

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Shockwave Flash 32.0 r0

பயன்பாடு

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:68.0) Gecko/20100101 Firefox/68.0

கூடுதல் தகவல்

My_Cheese_Is_Slippin'
  • Top 10 Contributor
57 தீர்வுகள் 725 பதில்கள்
பதிவிடப்பட்டது

Hi mare.mladenovic, Please check that search is not disabled.

To Enable search in URL bar: Type in the address bar about:config and press Enter (promise to be careful, if asked) Type in the search bar keyword.enabled And set its value to true Do the same with browser.fixup.alternate.enabled and browser.urlbar.suggest.searches Then close and restart Firefox.

Hi mare.mladenovic, Please check that search is not disabled. To Enable search in URL bar: Type in the address bar '''about:config''' and press Enter (promise to be careful, if asked) Type in the search bar '''keyword.enabled''' And set its value to '''true''' Do the same with '''browser.fixup.alternate.enabled''' and '''browser.urlbar.suggest.searches''' Then close and restart Firefox.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
cor-el
  • Top 10 Contributor
  • Moderator
17424 தீர்வுகள் 157436 பதில்கள்
பதிவிடப்பட்டது

You can type a '?' "@" to initiate a search with a builtin search engine. This only works with builtin search engines and not with search engines that you have installed yourself.

You can type a <del>'?'</del> "@" to initiate a search with a builtin search engine. This only works with builtin search engines and not with search engines that you have installed yourself.

cor-el மூலமாக திருத்தப்பட்டது

இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
jscher2000
  • Top 10 Contributor
8642 தீர்வுகள் 70690 பதில்கள்
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Here's one other preference to check:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk.

(2) In the search box above the list, type or paste fixup and pause while the list is filtered

(3) If the browser.fixup.dns_first_for_single_words preference is bolded and "modified" to true, double-click it to restore the default value of false

Here's one other preference to check: (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk. (2) In the search box above the list, type or paste '''fixup''' and pause while the list is filtered (3) If the '''browser.fixup.dns_first_for_single_words''' preference is bolded and "modified" to true, double-click it to restore the default value of false
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா? 1
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Guys, thank you all for quick response. Special thanks to jscher2000 , your answer saved me, now it acts normal, first giving me option to search term and not to visit a website, i must have broke this while i was setting up my web development environment. Again thanks a lot you are awesome.

Guys, thank you all for quick response. Special thanks to '''jscher2000''' , your answer saved me, now it acts normal, first giving me option to search term and not to visit a website, i must have broke this while i was setting up my web development environment. Again thanks a lot you are awesome.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.