X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

Autocomplete stops to work if I login and synch

  • 2 replies
  • 2 இந்த பிரச்னைகள் உள்ளது
  • Last reply by Marco Gasi
பதிவிடப்பட்டது

In the last days I have noticed Firefox autcomplete has stopped to work. I have tried to fix teh issue refreshing Firefox and creating a new profile, and teh issue is actually fixed. But when I do the login and I start to synch my account to get my things back, autocomplete stops to work again. I restartewd FF in Safe Mode, I have disabled all my addons and re-enabled them one by one but this never made autcomplete to work again... Any idea?

In the last days I have noticed Firefox autcomplete has stopped to work. I have tried to fix teh issue refreshing Firefox and creating a new profile, and teh issue is actually fixed. But when I do the login and I start to synch my account to get my things back, autocomplete stops to work again. I restartewd FF in Safe Mode, I have disabled all my addons and re-enabled them one by one but this never made autcomplete to work again... Any idea?

தீர்வு தேர்ந்தெடுக்கப்பட்டது

There might be some prefs stored on the Sync server as part of syncing preferences. If you connect to Sync then these synced prefs are automatically applied. You can try to check the password of the Sync Account to reset all data on the Sync server.

Best is first to disconnect Sync and change the password via the settings page.

Then make the changes to the settings and then reconnect Sync.

Read this answer in context 1
மேற்கோள்

Additional System Details

நிறுவப்பட்ட நிரல்கள்

Pushbullet, AllInOnePageSpeedTest, ChromeLogger, Google Keep Notes, JSON Lite, OneTab, Print firendly & PDF, Todoist Sidebar and Web Developer

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

கூடுதல் தகவல்

cor-el
  • Top 10 Contributor
  • Moderator
17424 தீர்வுகள் 157436 பதில்கள்
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

There might be some prefs stored on the Sync server as part of syncing preferences. If you connect to Sync then these synced prefs are automatically applied. You can try to check the password of the Sync Account to reset all data on the Sync server.

Best is first to disconnect Sync and change the password via the settings page.

Then make the changes to the settings and then reconnect Sync.

There might be some prefs stored on the Sync server as part of syncing preferences. If you connect to Sync then these synced prefs are automatically applied. You can try to check the password of the Sync Account to reset all data on the Sync server. Best is first to disconnect Sync and change the password via the settings page. *Options/Preferences -> Sync *https://accounts.firefox.com/signin *https://accounts.firefox.com/settings Then make the changes to the settings and then reconnect Sync. *https://support.mozilla.org/en-US/kb/control-#wh#-#F#-#aut#-fills-forms *https://support.mozilla.org/en-US/kb/#aut#-fill-your-#adr#-web-forms
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா? 1
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Thank you for your help. At the end the following steps have solved my issue: 1) Refresh Firefox to create a backup on my Desktop 2) disconnect my account, deleting everything 3) change the password 4) Import bookmarks from the backup 5) re-install my addons 6) access my account with the new password

Thank you again!

Thank you for your help. At the end the following steps have solved my issue: 1) Refresh Firefox to create a backup on my Desktop 2) disconnect my account, deleting everything 3) change the password 4) Import bookmarks from the backup 5) re-install my addons 6) access my account with the new password Thank you again!
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.