Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Open in a new Tab per right mouse click causes original Tab to zoom in and out when scrolling the mouse

  • 1 பதிலளி
  • 1 இந்த பிரச்சனை உள்ளது
  • 50 views
  • Last reply by cor-el

Hello Everyone !

This happens on Mac OS 10.9 / iMac and 10.12.x MacBookPro 2017 with actual Firefox 68.x 64Bit

When I read news or facebook, I like to open interesting links in new tabs (via secondary mouse click) in order to not disturb the reading flow of the main page, so after reading the newly opened tab, I will return to the first tab, where facebook or lets say, some news mainpage is.

In order to navigate through pages I scroll the mouse ball or the magic mouse (Apple) . But in 30% of the cases, when I return back to the first tab, scrolling the mouse wheel/ball causes the original tab (the one I left before opening the link in a new tab) to zoom in and out, instead of moving content up or down, as it was before. When I come back to the facobook page, and it starts to zoom in and out violently, the macbook processor starts to blow hard, because of the increased processor load.

The only way to return the scroll behaviour back to normal, is to reload the current page, then of course scrolling the mouse wheel will normally move content up or down, as before.

Installed Add Ons: Ad-Guard Adblocker, Zoom Page WE

The phänomen occurs also without Add-Ons, and with Magic Mouse as well as with the older Scroll-Ball Mouse from Apple.

I already tried mousewheel.with_meta.action.override=0 and alle other mousewheel.with_meta.delta=0, but didnt´hepl anything.

Thanks for help in advance ! LG Jürgen

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Since you mention a zoom related extension Zoom Page WE, I would expect that this extension might be causing it. You would normally zoom a page with the scroll wheel if you hold down the command key (Control on other platforms).

You can possibly set this pref to 1 to disable this zoom feature.

  • mousewheel.with_control.action = 1 (3 = zoom)

See also mousewheel.with_control.action under "Mozilla 17 (Firefox 17) or later" :

Read this answer in context 👍 0

All Replies (1)

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Since you mention a zoom related extension Zoom Page WE, I would expect that this extension might be causing it. You would normally zoom a page with the scroll wheel if you hold down the command key (Control on other platforms).

You can possibly set this pref to 1 to disable this zoom feature.

  • mousewheel.with_control.action = 1 (3 = zoom)

See also mousewheel.with_control.action under "Mozilla 17 (Firefox 17) or later" :

cor-el மூலமாக திருத்தப்பட்டது