X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

After refreshing FF 68, whenever I launch FF or reload the home page I get an additional tab with the refresh instruction page can close it, but is annoying

  • 2 replies
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by droberts1934
பதிவிடப்பட்டது

Question field is limited space. had to be cryptically brief. I hunted for and opened the page containing refresh instructions. Using said instructions I ran the refresh. Took some time 10 minutes. Got FF working , but had to reset my home page to URL my.yahoo.com/... among other things, but now every time I launch FF, or reload the home page using the house icon, I also get an additional tab with the refresh instruction page. Of course I can close the tab, but repeatedly doing it is annoying.

Question field is limited space. had to be cryptically brief. I hunted for and opened the page containing refresh instructions. Using said instructions I ran the refresh. Took some time 10 minutes. Got FF working , but had to reset my home page to URL my.yahoo.com/... among other things, but now every time I launch FF, or reload the home page using the house icon, I also get an additional tab with the refresh instruction page. Of course I can close the tab, but repeatedly doing it is annoying.

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Thank you However before I could look for a second home page, the extra tab and instructions page mysteriously disappeared. If it comes back I know where to look first.

Read this answer in context 0
மேற்கோள்

Additional System Details

நிறுவப்பட்ட நிரல்கள்

unknown

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

கூடுதல் தகவல்

jscher2000
  • Top 10 Contributor
8568 தீர்வுகள் 70054 பதில்கள்
பதிவிடப்பட்டது

உதவிகரமான பதில்

Hi droberts1934, a possible reason for this is that the unwanted page got saved as an additional home page. Firefox lets you include any number of pages in that setting, separated by vertical bar characters (|). So for example:

https://my.yahoo.com/|https://support.mozilla.org/

To remove unwanted home pages from your Custom URLs list, I suggest removing the second address first, and the removing the vertical bar last (to avoid things possibly mushing together).

You've probably been to the "Home" section of the Options page but just in case, this article should help: How to set the home page.

Can you get it cleaned up?

Hi droberts1934, a possible reason for this is that the unwanted page got saved as an additional home page. Firefox lets you include any number of pages in that setting, separated by vertical bar characters (|). So for example: https://my.yahoo.com/|https://support.mozilla.org/ To remove unwanted home pages from your Custom URLs list, I suggest removing the second address first, and the removing the vertical bar last (to avoid things possibly mushing together). You've probably been to the "Home" section of the Options page but just in case, this article should help: [[How to set the home page]]. Can you get it cleaned up?
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா? 1
மேற்கோள்
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Thank you However before I could look for a second home page, the extra tab and instructions page mysteriously disappeared. If it comes back I know where to look first.

Thank you However before I could look for a second home page, the extra tab and instructions page mysteriously disappeared. If it comes back I know where to look first.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.