X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

i install addon after addon but the gray corner to the right remains gray and the addons are unavailable

  • 6 replies
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by jscher2000
பதிவிடப்பட்டது

i added that puzzle thingy that is actually called addons but it takes me only to the details about the addons but i cannot ACTUALLY add them to the corner like in lets say google chrome.

i added that puzzle thingy that is actually called addons but it takes me only to the details about the addons but i cannot ACTUALLY add them to the corner like in lets say google chrome.

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Hi stanleychong, I'm not sure what you mean by "the gray corner." Is it part of the main toolbar (where the URL bar appears) or somewhere else? I'm attaching a little screenshot of some common features of the main toolbar for reference.

Read this answer in context 0
மேற்கோள்

Additional System Details

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/75.0.3770.142 Safari/537.36

கூடுதல் தகவல்

My_Cheese_Is_Slippin'
  • Top 10 Contributor
38 தீர்வுகள் 427 பதில்கள்
பதிவிடப்பட்டது

Hi stanleychong, Are they on your Customize page? Right-click on your toolbar and select Customize... then drag it to your toolbar.

Or, have they been pinned to the Overflow Menu?

Hi stanleychong, Are they on your Customize page? Right-click on your toolbar and select Customize... then drag it to your toolbar. Or, have they been pinned to the Overflow Menu?
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
jscher2000
  • Top 10 Contributor
8568 தீர்வுகள் 70054 பதில்கள்
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Hi stanleychong, I'm not sure what you mean by "the gray corner." Is it part of the main toolbar (where the URL bar appears) or somewhere else? I'm attaching a little screenshot of some common features of the main toolbar for reference.

Hi stanleychong, I'm not sure what you mean by "the gray corner." Is it part of the main toolbar (where the URL bar appears) or somewhere else? I'm attaching a little screenshot of some common features of the main toolbar for reference.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Hi stanleychong, Are they on your Customize page? Right-click on your toolbar and select Customize... then drag it to your toolbar. Or, have they been pinned to the Overflow Menu?

The setting is probably around here somewhere but i guess i have literally gotten stupid?

<blockquote> Hi stanleychong, Are they on your Customize page? Right-click on your toolbar and select Customize... then drag it to your toolbar. Or, have they been pinned to the Overflow Menu? </blockquote> The setting is probably around here somewhere but i guess i have literally gotten stupid?
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
jscher2000
  • Top 10 Contributor
8568 தீர்வுகள் 70054 பதில்கள்
பதிவிடப்பட்டது

உதவிகரமான பதில்

Hi stanleychong, I don't see any add-on buttons there.

What extensions have you installed, if any? If you need a starting point:

https://addons.mozilla.org/firefox/

If extensions are invisible after installation, one possible reason is running Firefox in automatic private browsing mode -- "Never Remember History". By default, new add-ons do not run at all in private windows unless you specifically enable that. To check the status, open the Add-ons page. Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions.

Then scan down and if you do not see the purple "mask" icon next to an extension, click it to access details where you can turn that on. (Repeat as needed.)



Hi stanleychong, I don't see any add-on buttons there. What extensions have you installed, if any? If you need a starting point: https://addons.mozilla.org/firefox/ If extensions are invisible after installation, one possible reason is running Firefox in automatic private browsing mode -- "Never Remember History". By default, new add-ons do not run at all in private windows unless you specifically enable that. To check the status, open the Add-ons page. Either: * Ctrl+Shift+a (Mac: Command+Shift+a) * "3-bar" menu button (or Tools menu) > Add-ons * type or paste '''about:addons''' in the address bar and press Enter/Return In the left column of the Add-ons page, click Extensions. Then scan down and if you do not see the purple "mask" icon next to an extension, click it to access details where you can turn that on. (Repeat as needed.) ---- <img src="https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2019-07-20-17-52-52-690228.png" width="500"> ---- <img src="https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2019-07-20-17-52-58-5aa721.png" width="500">
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா? 1
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

jscher2000 Thanks this was the issue. i had 'never remember history' enabled. I enabled it the first thing i did but had no idea that prevented me from using the extensions. Thanks again and sorry for getting back to you this late. You are a gentleman and a scholar.

jscher2000 Thanks this was the issue. i had 'never remember history' enabled. I enabled it the first thing i did but had no idea that prevented me from using the extensions. Thanks again and sorry for getting back to you this late. You are a gentleman and a scholar.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
jscher2000
  • Top 10 Contributor
8568 தீர்வுகள் 70054 பதில்கள்
பதிவிடப்பட்டது

Glad you were able to get the problem solved.

Glad you were able to get the problem solved.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.