X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

No spellcheck, especially in Yahoo Mail

  • 1 reply
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by cor-el
பதிவிடப்பட்டது

Have just loaded Firefox, getting fed up with Basic Yahoo Mail in Internet Exporer. But unlike IE the spellcheck in Firefox doesn't seem to be active. I attach a jpg of my spellchecking option. Have I set it up wrongly?

Have just loaded Firefox, getting fed up with Basic Yahoo Mail in Internet Exporer. But unlike IE the spellcheck in Firefox doesn't seem to be active. I attach a jpg of my spellchecking option. Have I set it up wrongly?
Attached screenshots

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Do you have a dictionary installed and selected?

The spelling checker is enabled if [X] "Check Spelling" in the right-click context menu has a checkmark. You can see which dictionary is selected if you right-click in a text area and open the Languages sub menu. At least one dictionary should be installed and have a check mark to indicate that it is selected.

  • open the "Add Dictionaries" link to install a dictionary if you do not have one.

You can enable or disable spell checking globally:

  • Options/Preferences -> General: Browsing: "Check my spelling as I type"

You can look here for dictionaries:

Note that you need a dictionary and not a language pack that provides string translations for the user interface.

Read this answer in context 1
மேற்கோள்

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Shockwave Flash 32.0 r0

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

கூடுதல் தகவல்

cor-el
  • Top 10 Contributor
  • Moderator
17341 தீர்வுகள் 156769 பதில்கள்
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Do you have a dictionary installed and selected?

The spelling checker is enabled if [X] "Check Spelling" in the right-click context menu has a checkmark. You can see which dictionary is selected if you right-click in a text area and open the Languages sub menu. At least one dictionary should be installed and have a check mark to indicate that it is selected.

  • open the "Add Dictionaries" link to install a dictionary if you do not have one.

You can enable or disable spell checking globally:

  • Options/Preferences -> General: Browsing: "Check my spelling as I type"

You can look here for dictionaries:

Note that you need a dictionary and not a language pack that provides string translations for the user interface.

Do you have a dictionary installed and selected? The spelling checker is enabled if [X] "Check Spelling" in the right-click context menu has a checkmark. You can see which dictionary is selected if you right-click in a text area and open the Languages sub menu. At least one dictionary should be installed and have a check mark to indicate that it is selected. *open the "Add Dictionaries" link to install a dictionary if you do not have one. You can enable or disable spell checking globally: *Options/Preferences -> General: Browsing: "Check my spelling as I type" You can look here for dictionaries: *https://addons.mozilla.org/firefox/language-tools/ Note that you need a dictionary and not a language pack that provides string translations for the user interface.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா? 1
மேற்கோள்
கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.