X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

Firefox menus stuck in wrong language

  • 8 replies
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by McCoy
பதிவிடப்பட்டது

Hello. I've followed a bunch of suggestions from this Forum and elsewhere, but nothing seems to work. My main Firefox menu is stuck in Japanese as are the context menus and pop ups. Others are in English. I've uninstalled Firefox and reinstalled with English version. All settings (about:config, etc) are set to English, don't have Japanese included as additional language or anywhere else. Help please, it's driving me crazy...

Hello. I've followed a bunch of suggestions from this Forum and elsewhere, but nothing seems to work. My main Firefox menu is stuck in Japanese as are the context menus and pop ups. Others are in English. I've uninstalled Firefox and reinstalled with English version. All settings (about:config, etc) are set to English, don't have Japanese included as additional language or anywhere else. Help please, it's driving me crazy...

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Try to start Firefox once with the -purgecaches command line switch.


(please do not comment in bug reports
https://bugzilla.mozilla.org/page.cgi?id=etiquette.html
)

Read this answer in context 1
மேற்கோள்

Additional System Details

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

கூடுதல் தகவல்

cor-el
  • Top 10 Contributor
  • Moderator
17334 தீர்வுகள் 156717 பதில்கள்
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Try to start Firefox once with the -purgecaches command line switch.


(please do not comment in bug reports
https://bugzilla.mozilla.org/page.cgi?id=etiquette.html
)

Try to start Firefox once with the <b>-purgecaches</b> command line switch. *https://developer.mozilla.org/en-US/Command_Line_Options ---- *[https://bugzilla.mozilla.org/show_bug.cgi?id=1564998 Bug 1564998] - Half of interface in different language (<i>please do not comment in bug reports<br>https://bugzilla.mozilla.org/page.cgi?id=etiquette.html</i>)
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா? 1
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Beautiful, worked perfectly.

Beautiful, worked perfectly.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா? 0
மேற்கோள்
cor-el
  • Top 10 Contributor
  • Moderator
17334 தீர்வுகள் 156717 பதில்கள்
பதிவிடப்பட்டது

You're welcome

You're welcome
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
FredMcD
  • Top 10 Contributor
4184 தீர்வுகள் 58423 பதில்கள்
பதிவிடப்பட்டது

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution.

Thank you for contacting Mozilla Support.

Hello, I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution. Thank you for contacting Mozilla Support.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா? 0
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Sorry, I clicked 'helpful' already. Is there something else to do to 'select the answer that solves the problem'?

Sorry, I clicked 'helpful' already. Is there something else to do to 'select the answer that solves the problem'?
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா? 0
மேற்கோள்
McCoy
  • Top 10 Contributor
489 தீர்வுகள் 4495 பதில்கள்
பதிவிடப்பட்டது

kezake said

Sorry, I clicked 'helpful' already. Is there something else to do to 'select the answer that solves the problem'?

Never mind; a moderator clicked the "Solved the problem" button, which marks the post as "Chosen Solution". That button is to the right of the post that solves the problem; something that we are trying to get changed, as it is very confusing the way it is now, with two "Helpful" buttons under the reply boxes.

You did nothing wrong !

''kezake [[#answer-1237427|said]]'' <blockquote> Sorry, I clicked 'helpful' already. Is there something else to do to 'select the answer that solves the problem'? </blockquote> Never mind; a moderator clicked the "Solved the problem" button, which marks the post as "Chosen Solution". That button is to the right of the post that solves the problem; something that we are trying to get changed, as it is very confusing the way it is now, with two "Helpful" buttons under the reply boxes. You did nothing wrong !
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
cor-el
  • Top 10 Contributor
  • Moderator
17334 தீர்வுகள் 156717 பதில்கள்
பதிவிடப்பட்டது

(Note that the OP had selected Fred's above reply (#nswer-1237424) as the solution)

''(Note that the OP had selected Fred's above reply (#nswer-1237424) as the solution)''
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
McCoy
  • Top 10 Contributor
489 தீர்வுகள் 4495 பதில்கள்
பதிவிடப்பட்டது

cor-el said

(Note that the OP had selected Fred's above reply (#nswer-1237424) as the solution)

That had been noted, and it was rectified (just when I got ready to flag the thread).

''cor-el [[#answer-1237435|said]]'' <blockquote> ''(Note that the OP had selected Fred's above reply (#nswer-1237424) as the solution)'' </blockquote> That had been noted, and it was rectified (just when I got ready to flag the thread).
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.