X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

Multiple Select All checkbox not working with Mozilla(60.6.1esr)

  • 6 replies
  • 2 இந்த பிரச்னைகள் உள்ளது
  • Last reply by caakash998
பதிவிடப்பட்டது

Mozilla Firefox doesn't recognize mouse click in the case of selection of multiple checkboxes.

If I click and move the cursor away from the position I clicked, then it's working but why is this?

Mozilla Firefox doesn't recognize mouse click in the case of selection of multiple checkboxes. If I click and move the cursor away from the position I clicked, then it's working but why is this?
Attached screenshots

caakash998 மூலமாக திருத்தப்பட்டது

மேற்கோள்

Additional System Details

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:60.0) Gecko/20100101 Firefox/60.0

கூடுதல் தகவல்

FredMcD
  • Top 10 Contributor
4183 தீர்வுகள் 58407 பதில்கள்
பதிவிடப்பட்டது

Where is this? A web page or Firefox?

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Where is this? A web page or Firefox? [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா? 0
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

FredMcD said

Where is this? A web page or Firefox? Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?
It is on webpage .Yes i tried but it still there.
''FredMcD [[#answer-1235152|said]]'' <blockquote> Where is this? A web page or Firefox? [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? </blockquote> It is on webpage .Yes i tried but it still there.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
FredMcD
  • Top 10 Contributor
4183 தீர்வுகள் 58407 பதில்கள்
பதிவிடப்பட்டது

Sorry, computer was sick.

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Sorry, computer was sick. Many site issues can be caused by corrupt cookies or cache. '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. * [https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored Delete cookies to remove the information websites have stored on your computer] {web link} * [https://support.mozilla.org/en-US/kb/how-clear-firefox-cache How to clear the Firefox cache] {web link} If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Did this help? While you are in safe mode; Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link}
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

caakash998 said

yes i try the above mention steps but still issue is there in FF(60.6.1 esr)
''caakash998 [[#question-1263959|said]]'' <blockquote> yes i try the above mention steps but still issue is there in FF(60.6.1 esr) </blockquote>

caakash998 மூலமாக திருத்தப்பட்டது

இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
cor-el
  • Top 10 Contributor
  • Moderator
17333 தீர்வுகள் 156710 பதில்கள்
பதிவிடப்பட்டது

Maybe you have (had) a Legacy extension in Firefox 56 that allows multiple selected checkboxes to get marked and this extension won't work in current Firefox releases that only support Web Extensions.

Maybe you have (had) a Legacy extension in Firefox 56 that allows multiple selected checkboxes to get marked and this extension won't work in current Firefox releases that only support Web Extensions. *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

cor-el said

Maybe you have (had) a Legacy extension in Firefox 56 that allows multiple selected checkboxes to get marked and this extension won't work in current Firefox releases that only support Web Extensions.

I follow the above mention link troubleshooting steps but still issue is there. I check extension in add-ons in Mozilla(56.0) but we are not using any legacy extension for checkbox.

''cor-el [[#answer-1237457|said]]'' <blockquote> Maybe you have (had) a Legacy extension in Firefox 56 that allows multiple selected checkboxes to get marked and this extension won't work in current Firefox releases that only support Web Extensions. *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems </blockquote> I follow the above mention link troubleshooting steps but still issue is there. I check extension in add-ons in Mozilla(56.0) but we are not using any legacy extension for checkbox.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.