X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

Google Maps goes black

  • 6 replies
  • 2 இந்த பிரச்னைகள் உள்ளது
  • Last reply by Rosaliy Lynne
பதிவிடப்பட்டது

Starting about 2 days ago, when I go to Google Maps the map section goes black after about a second. Have tried logging out then into Google...clearing my cache...restarting my computer...but nothing helps. (Using Windows 10, latest version of Firefox)

Starting about 2 days ago, when I go to Google Maps the map section goes black after about a second. Have tried logging out then into Google...clearing my cache...restarting my computer...but nothing helps. (Using Windows 10, latest version of Firefox)
மேற்கோள்

Additional System Details

நிறுவப்பட்ட நிரல்கள்

LastPass Logitech SetPoint Kaspersky Total Security

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

கூடுதல் தகவல்

பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Well, this is weird.....just restarted again, and now Google Maps is fine! Sorry for the bother.............

Well, this is weird.....just restarted again, and now Google Maps is fine! Sorry for the bother.............
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா? 0
மேற்கோள்
Rosaliy Lynne 4 தீர்வுகள் 22 பதில்கள்
பதிவிடப்பட்டது

Starting today I have this same problem. I have cleared cache, cookies and history; went into safe mode and cleared temp and prefetch and still have the same problem. I used Microsoft Edge and DID NOT have this problem. Adding this issue with the SHOCKWAVE FLASH blocking, I may have to abandon FireFox if it can no longer be relied upon.

Starting today I have this same problem. I have cleared cache, cookies and history; went into safe mode and cleared temp and prefetch and still have the same problem. I used Microsoft Edge and DID NOT have this problem. Adding this issue with the SHOCKWAVE FLASH blocking, I may have to abandon FireFox if it can no longer be relied upon.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
phil.d.abbott 0 தீர்வுகள் 2 பதில்கள்
பதிவிடப்பட்டது

I have been experiencing the same problem for months. I end up using Bing or Chrome to view the maps. I have tried all the usual refreshing and reinstalling Firefox, but, it still fails. I'm glad it is not just me, but, feel sorry for those similarly affected. Anyone in Mozilla know why this is?

I have been experiencing the same problem for months. I end up using Bing or Chrome to view the maps. I have tried all the usual refreshing and reinstalling Firefox, but, it still fails. I'm glad it is not just me, but, feel sorry for those similarly affected. Anyone in Mozilla know why this is?
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
Rosaliy Lynne 4 தீர்வுகள் 22 பதில்கள்
பதிவிடப்பட்டது

I had this problem but jscher2000 pointed me to the solution. It has something to do with webrender which, after some recent firefox update, was set to FALSE. Setting it to TRUE will (should) restore google maps for you.

from jscher2000:

It sounds like a graphics (in)compatibility problem. If it only affects 69 and not 68, it could be a change in 69. If you open the Troubleshooting Information page -- either:

   "3-bar" menu button > "?" Help > Troubleshooting Information
   (menu bar) Help > Troubleshooting Information
   type or paste about:support in the address bar and press Enter

-- and use Find (Ctrl+f) to search for webrender it's down in the Graphics section somewhere), is it "on"/"enabled" when you have the problem?


what you are looking for is gfx.webrender.all. Since google maps goes black you should see it flagged as FALSE. Set it to TRUE and it should restore google maps

Hope you find this helpful.

For more details look up "how to enable or disable WebRender feature in FireFox

I had this problem but jscher2000 pointed me to the solution. It has something to do with webrender which, after some recent firefox update, was set to FALSE. Setting it to TRUE will (should) restore google maps for you. from jscher2000: It sounds like a graphics (in)compatibility problem. If it only affects 69 and not 68, it could be a change in 69. If you open the Troubleshooting Information page -- either: "3-bar" menu button > "?" Help > Troubleshooting Information (menu bar) Help > Troubleshooting Information type or paste about:support in the address bar and press Enter -- and use Find (Ctrl+f) to search for webrender it's down in the Graphics section somewhere), is it "on"/"enabled" when you have the problem? ----------------------- what you are looking for is gfx.webrender.all. Since google maps goes black you should see it flagged as FALSE. Set it to TRUE and it should restore google maps Hope you find this helpful. For more details look up "how to enable or disable WebRender feature in FireFox
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
phil.d.abbott 0 தீர்வுகள் 2 பதில்கள்
பதிவிடப்பட்டது

Thank you Rosaliy,

I could not find the setting you refer to and after searching fruitlessly for a solution, I closed Firefox and then restarted it. Problem persisted. Did more searching, then Disabled AdblockPlus extension. Closed and restarted Firefox. Google Maps loads fine and doesn't go black. Wahey, problem solved! To prove it was this extension I enabled AdblockPlus, which also rid me of annoying ads. Great! Restarted Firefox again, loaded Google Maps, knowing now that AdblockPlus was the offender, and maps load. ): So AdblockPlus is not the cause, I cannot find what you referred to, but, Google Maps works. Totally confused and not happy to not find solution. It will fail in the future, I do know that.

Phil

Thank you Rosaliy, I could not find the setting you refer to and after searching fruitlessly for a solution, I closed Firefox and then restarted it. Problem persisted. Did more searching, then Disabled AdblockPlus extension. Closed and restarted Firefox. Google Maps loads fine and doesn't go black. Wahey, problem solved! To prove it was this extension I enabled AdblockPlus, which also rid me of annoying ads. Great! Restarted Firefox again, loaded Google Maps, knowing now that AdblockPlus was the offender, and maps load. ): So AdblockPlus is not the cause, I cannot find what you referred to, but, Google Maps works. Totally confused and not happy to not find solution. It will fail in the future, I do know that. Phil
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
Rosaliy Lynne 4 தீர்வுகள் 22 பதில்கள்
பதிவிடப்பட்டது

I have adblocker ultimate and that did not change the response to google maps. let me be more explicit. In the firefox address line enter about:config. There will be a warning about voiding the warranty. Click 'I Accept The Risk' There will be a whole long drop down menu. about halfway down find gfx.webrender.all go to the end of that line and highlight 'false' and then type true. X out of the about:config window - you will/should be able to re-enable adblock plus and google maps should work for you properly.

If you can't find it - I don't know what else to tell you. This solution worked for me. good luck

I have adblocker ultimate and that did not change the response to google maps. let me be more explicit. In the firefox address line enter about:config. There will be a warning about voiding the warranty. Click 'I Accept The Risk' There will be a whole long drop down menu. about halfway down find gfx.webrender.all go to the end of that line and highlight 'false' and then type true. X out of the about:config window - you will/should be able to re-enable adblock plus and google maps should work for you properly. If you can't find it - I don't know what else to tell you. This solution worked for me. good luck
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.