Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Top sites empty in new tab

  • 1 பதிலளி
  • 1 இந்த பிரச்சனை உள்ளது
  • 23 views
  • Last reply by Andygj

Top sites won't populate. When I open a new tab the frames for each of the top sites are sitting there but I can't get any site to populate in it. Normally, the sites I visit most often just automatically populate into it. But somehow that stopped happening and now they're all blank. Even if I tried to manually populate a site into the frame by clicking on "Add top site" option, and then I enter the URL and click add, nothing happens. It just stays blank. I've clicked the little cogwheel up the top and selected Top Sites by clicking in the box. But nothing will populate in the boxes. What's going on?i if I hover the mouse over each of the frames, the top right corner shows like a little pencil sign or something. and when I put my mouse over that it says "edit this site".that brings up "New top site", inviting me to enter the URL.. But like I say, if I enter the information of the URL, it won't populate. I'm stumped

தீர்வு தேர்ந்தெடுக்கப்பட்டது

okay this case is now closed. I reset everything to default and that fixed it. Whatever caused it I don't know

Read this answer in context 👍 0

All Replies (1)

தீர்வு தேர்ந்தெடுக்கப்பட்டது

okay this case is now closed. I reset everything to default and that fixed it. Whatever caused it I don't know