X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

THUNDER KEEPS TELLING ME IHAVE WIN XP BUT I HAVE WIN 7 HOME EDITION...WHAT IS GOING ON ??????

  • 6 replies
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by MALEON
பதிவிடப்பட்டது

I AM TRYING TO UP DATE TO NEWER VERSION OF THUNDER. BUT FIREFOX REFUSES !!!!!!!!!!!!!!!!!!!!!!! I DO HAVE WIN 7 HOME ED. YOUR EDUCATED GUESS IS WRONG

I AM TRYING TO UP DATE TO NEWER VERSION OF THUNDER. BUT FIREFOX REFUSES !!!!!!!!!!!!!!!!!!!!!!! I DO HAVE WIN 7 HOME ED. YOUR EDUCATED GUESS IS WRONG

தீர்வு தேர்ந்தெடுக்கப்பட்டது

thanks for all the help...I am not quite sure how it happened but today it was as it should be with update 60........ once again thanks

Read this answer in context 0
மேற்கோள்

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Adobe PDF Plug-In For Firefox and Netscape 19.12.20034
  • Coupons, Inc. Coupon Printer 5.0.2.8
  • Foxit Reader Plug-In For Firefox and Netscape
  • GEPlugin
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • Shockwave Flash 32.0 r0

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 5.1; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0

கூடுதல் தகவல்

jscher2000
  • Top 10 Contributor
8698 தீர்வுகள் 71098 பதில்கள்
பதிவிடப்பட்டது

உதவிகரமான பதில்

Hi MALEON, Windows might be running the application in "XP Compatibility" mode. Here's how you can switch it back to Windows 7 native mode.

For Firefox, Thunderbird presumably is similar:

Find the icon you use to start Firefox, and either:

  • Right-click a desktop shortcut, then click Properties
  • Right-click a Firefox icon pinned to the Taskbar then right-click Mozilla Firefox, then click Properties

You should clear all the boxes on the Compatibility tab for best results (giant screenshot below).

Any difference the next time you start Firefox -- can you update?

Hi MALEON, Windows might be running the application in "XP Compatibility" mode. Here's how you can switch it back to Windows 7 native mode. ''For Firefox, Thunderbird presumably is similar:'' Find the icon you use to start Firefox, and either: * Right-click a desktop shortcut, then click Properties * Right-click a Firefox icon pinned to the Taskbar then right-click Mozilla Firefox, then click Properties You should clear all the boxes on the Compatibility tab for best results (giant screenshot below). <img src="https://prod-cdn.sumo.mozilla.net/uploads/images/2018-07-25-13-24-46-baad8f.png"> Any difference the next time you start Firefox -- can you update?
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா? 1
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

PROBLEM SOLVED IN THUNDERBIRD BUT NOT IN FIRE FOX. WHEN I CHANGE IN FIREFOX THE PROGRAM WILL NOT RUN, BUT THUNDER DOES . ANY SUGESTIONS AND THANKS FOR THE HELP

PROBLEM SOLVED IN THUNDERBIRD BUT NOT IN FIRE FOX. WHEN I CHANGE IN FIREFOX THE PROGRAM WILL NOT RUN, BUT THUNDER DOES . ANY SUGESTIONS AND THANKS FOR THE HELP
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
jscher2000
  • Top 10 Contributor
8698 தீர்வுகள் 71098 பதில்கள்
பதிவிடப்பட்டது

Do you get an error message in Firefox? What happens, exactly?

Also, please turn off your CAPS LOCK key on this forum.

Do you get an error message in Firefox? What happens, exactly? Also, please turn off your CAPS LOCK key on this forum.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா? 0
மேற்கோள்
FredMcD
  • Top 10 Contributor
4248 தீர்வுகள் 59423 பதில்கள்
பதிவிடப்பட்டது

உதவிகரமான பதில்

In text talk, that is shouting.

MALEON said

WHEN I CHANGE IN FIREFOX THE PROGRAM WILL NOT RUN

Make sure you made the right changes.

In text talk, that is shouting. ''MALEON [[#answer-1233004|said]]'' <blockquote> WHEN I CHANGE IN FIREFOX THE PROGRAM WILL NOT RUN </blockquote> Make sure you made the right changes.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா? 1
மேற்கோள்
cor-el
  • Top 10 Contributor
  • Moderator
17481 தீர்வுகள் 157977 பதில்கள்
பதிவிடப்பட்டது

You can check this pref on the about:config page to see if resist fingerprinting (RFP) is enabled and if this pref is user set (bold) reset to false via the right-click context menu.

  • privacy.resistFingerprinting = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

You can check this pref on the <b>about:config</b> page to see if resist fingerprinting (RFP) is enabled and if this pref is user set (bold) reset to false via the right-click context menu. *privacy.resistFingerprinting = false You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue. *https://support.mozilla.org/en-US/kb/about-config-editor-firefox
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா? 0
மேற்கோள்
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

thanks for all the help...I am not quite sure how it happened but today it was as it should be with update 60........ once again thanks

thanks for all the help...I am not quite sure how it happened but today it was as it should be with update 60........ once again thanks
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.