X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

How to remove addon popup?

  • 1 reply
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by jscher2000
பதிவிடப்பட்டது

Every time I install an add on or theme a box pops up in the top right corner of the screen saying "**** has been added to Firefox. Manage your add-ons by clicking (puzzle piece) in the = menu." How do I prevent this box from ever popping up? I used to know a solution and have since forgotten.

Every time I install an add on or theme a box pops up in the top right corner of the screen saying "**** has been added to Firefox. Manage your add-ons by clicking (puzzle piece) in the = menu." How do I prevent this box from ever popping up? I used to know a solution and have since forgotten.
மேற்கோள்

Additional System Details

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

கூடுதல் தகவல்

jscher2000
  • Top 10 Contributor
8509 தீர்வுகள் 69508 பதில்கள்
பதிவிடப்பட்டது

Hi txreee, I'm not aware of a way to suppress that message. In Firefox 67, it has a checkbox for whether to allow the extension to run in private windows, so it's useful for that. (I don't remember whether Firefox 66 had that.)

Hi txreee, I'm not aware of a way to suppress that message. In Firefox 67, it has a checkbox for whether to allow the extension to run in private windows, so it's useful for that. (I don't remember whether Firefox 66 had that.)
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.