X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

Is this correct?

  • 24 replies
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by Juliannnnnnnn
பதிவிடப்பட்டது

Is this normal?


Thanks for help

Is this normal? Thanks for help

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Oh, now I know why. I use a customized Windows theme. If I switch it back to the standard theme then Firefox will work normally

Read this answer in context 0
மேற்கோள்

Additional System Details

நிறுவப்பட்ட நிரல்கள்

none

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

கூடுதல் தகவல்

பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

sorry I forgot the picture...

sorry I forgot the picture...
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
McCoy
  • Top 10 Contributor
520 தீர்வுகள் 4894 பதில்கள்
பதிவிடப்பட்டது

Two questions :

1) Does the button work as it should ?

2) Are you using a theme  ?

Two questions : 1) Does the button work as it should ? 2) Are you using a theme ?

McCoy மூலமாக திருத்தப்பட்டது

இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
cor-el
  • Top 10 Contributor
  • Moderator
17419 தீர்வுகள் 157376 பதில்கள்
பதிவிடப்பட்டது

Is that a screenshot from full screen mode or from maximized mode?

What would you expect to see?

Are you using code in userChrome.css for the Tab bar or for other customizations?

Is that a screenshot from full screen mode or from maximized mode? What would you expect to see? Are you using code in userChrome.css for the Tab bar or for other customizations? *https://www.userchrome.org/what-is-userchrome-css.html
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
FredMcD
  • Top 10 Contributor
4225 தீர்வுகள் 58992 பதில்கள்
பதிவிடப்பட்டது

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

McCoy said

Two questions : 1) Does the button work as it should ? 2) Are you using a theme  ?

1) yes 2) the normal dark theme

''McCoy [[#answer-1230355|said]]'' <blockquote> Two questions : 1) Does the button work as it should ? 2) Are you using a theme ? </blockquote> 1) yes 2) the normal dark theme
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

cor-el said

Is that a screenshot from full screen mode or from maximized mode? What would you expect to see? Are you using code in userChrome.css for the Tab bar or for other customizations?

Its maximized and I am not using any userChrome.css for customization

''cor-el [[#answer-1230379|said]]'' <blockquote> Is that a screenshot from full screen mode or from maximized mode? What would you expect to see? Are you using code in userChrome.css for the Tab bar or for other customizations? *https://www.userchrome.org/what-is-userchrome-css.html </blockquote> Its maximized and I am not using any userChrome.css for customization
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

FredMcD said

Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

No there is no dialog it starts normal as always. Only with this bug in the corner.

''FredMcD [[#answer-1230515|said]]'' <blockquote> [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? </blockquote> No there is no dialog it starts normal as always. Only with this bug in the corner.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
McCoy
  • Top 10 Contributor
520 தீர்வுகள் 4894 பதில்கள்
பதிவிடப்பட்டது

It's weird - when you hover over the minimize and maximize buttons, you get what you now see happening with the closing X; normal behavior would be for it to turn red .....

Am I right assuming that you didn't start Firefox in Safe Mode, like FredMcD suggested  ?

It's weird - when you hover over the minimize and maximize buttons, you get what you now see happening with the closing X; normal behavior would be for it to turn red ..... Am I right assuming that you didn't start Firefox in Safe Mode, like FredMcD suggested ?
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
cor-el
  • Top 10 Contributor
  • Moderator
17419 தீர்வுகள் 157376 பதில்கள்
பதிவிடப்பட்டது

Would you expect that the buttons have a dark background?

Would you expect that the buttons have a dark background?
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

McCoy said

It's weird - when you hover over the minimize and maximize buttons, you get what you now see happening with the closing X; normal behavior would be for it to turn red ..... Am I right assuming that you didn't start Firefox in Safe Mode, like FredMcD suggested  ? McCoy said
It's weird - when you hover over the minimize and maximize buttons, you get what you now see happening with the closing X; normal behavior would be for it to turn red ..... Am I right assuming that you didn't start Firefox in Safe Mode, like FredMcD suggested  ?

It`s the same nothing changed.

''McCoy [[#answer-1230667|said]]'' <blockquote> It's weird - when you hover over the minimize and maximize buttons, you get what you now see happening with the closing X; normal behavior would be for it to turn red ..... Am I right assuming that you didn't start Firefox in Safe Mode, like FredMcD suggested ? </blockquoW''McCoy [[#answer-1230667|said]]'' <blockquote> It's weird - when you hover over the minimize and maximize buttons, you get what you now see happening with the closing X; normal behavior would be for it to turn red ..... Am I right assuming that you didn't start Firefox in Safe Mode, like FredMcD suggested ? </blockquote> It`s the same nothing changed.

Juliannnnnnnn மூலமாக திருத்தப்பட்டது

இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

cor-el said

Would you expect that the buttons have a dark background?

Yes

''cor-el [[#answer-1230688|said]]'' <blockquote> Would you expect that the buttons have a dark background? </blockquote> Yes
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
FredMcD
  • Top 10 Contributor
4225 தீர்வுகள் 58992 பதில்கள்
பதிவிடப்பட்டது
[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link}
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Juliannnnnnnn said

cor-el said
Would you expect that the buttons have a dark background?

Yes

also with the light theme the Buttons have a different colour as everything else

''Juliannnnnnnn [[#answer-1230726|said]]'' <blockquote> ''cor-el [[#answer-1230688|said]]'' <blockquote> Would you expect that the buttons have a dark background? </blockquote> Yes </blockquote> also with the light theme the Buttons have a different colour as everything else

Juliannnnnnnn மூலமாக திருத்தப்பட்டது

இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
McCoy
  • Top 10 Contributor
520 தீர்வுகள் 4894 பதில்கள்
பதிவிடப்பட்டது

FredMcD said

Start Firefox in Safe Mode {web link}
''FredMcD [[#answer-1230727|said]]'' <blockquote> [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} </blockquote>
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
McCoy
  • Top 10 Contributor
520 தீர்வுகள் 4894 பதில்கள்
பதிவிடப்பட்டது

FredMcD said

Start Firefox in Safe Mode {web link}

The dialog that you said you don't see : that's the Safe Mode Window .....

Don't click on "Refresh Firefox", just click on ""Start in Safe Mode".

If the problem doesn't exist in Safe Mode, then the culprit can be found by (e.g.) re-enabling add-ons one by one.

''FredMcD [[#answer-1230727|said]]'' <blockquote> [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} </blockquote> The dialog that you said you don't see : that's the Safe Mode Window ..... Don't click on "Refresh Firefox", just click on ""Start in Safe Mode". If the problem doesn't exist in Safe Mode, then the culprit can be found by (e.g.) re-enabling add-ons one by one.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

McCoy said

FredMcD said
Start Firefox in Safe Mode {web link}

It`s still there

''McCoy [[#answer-1230731|said]]'' <blockquote> ''FredMcD [[#answer-1230727|said]]'' <blockquote> [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} </blockquote> </blockquote> It`s still there
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

McCoy said

FredMcD said
Start Firefox in Safe Mode {web link}

The dialog that you said you don't see : that's the Safe Mode Window .....

Don't click on "Refresh Firefox", just click on ""Start in Safe Mode".

If the problem doesn't exist in Safe Mode, then the culprit can be found by (e.g.) re-enabling add-ons one by one.

The Problem stil exist even in Safe Mode.

''McCoy [[#answer-1230741|said]]'' <blockquote> ''FredMcD [[#answer-1230727|said]]'' <blockquote> [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} </blockquote> The dialog that you said you don't see : that's the Safe Mode Window ..... Don't click on "Refresh Firefox", just click on ""Start in Safe Mode". If the problem doesn't exist in Safe Mode, then the culprit can be found by (e.g.) re-enabling add-ons one by one. </blockquote> The Problem stil exist even in Safe Mode.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
McCoy
  • Top 10 Contributor
520 தீர்வுகள் 4894 பதில்கள்
பதிவிடப்பட்டது

Thank you for checking in Safe Mode.

Would you check this in Windows Settings please :

Settings => Personalization => Colors => scroll down to the title bar option.

Is "dark mode" checked  ?

Thank you for checking in Safe Mode. Would you check this in Windows Settings please : Settings => Personalization => Colors => scroll down to the title bar option. Is "dark mode" checked ?
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

McCoy said

Thank you for checking in Safe Mode. Would you check this in Windows Settings please : Settings => Personalization => Colors => scroll down to the title bar option. Is "dark mode" checked  ?

Dark mode is disabled

''McCoy [[#answer-1230747|said]]'' <blockquote> Thank you for checking in Safe Mode. Would you check this in Windows Settings please : Settings => Personalization => Colors => scroll down to the title bar option. Is "dark mode" checked ? </blockquote> Dark mode is disabled
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
McCoy
  • Top 10 Contributor
520 தீர்வுகள் 4894 பதில்கள்
பதிவிடப்பட்டது

Juliannnnnnnn said

Dark mode is disabled

Just as a test : would you enable it, please ?

''Juliannnnnnnn [[#answer-1230748|said]]'' <blockquote> Dark mode is disabled </blockquote> Just as a test : would you enable it, please ?
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.