X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

I accidently entered my age as '0' and now it won't let me create an account. How can I change this?

  • 1 reply
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by cor-el
பதிவிடப்பட்டது

I opened up Firefox today and it suggested that I create an account. I tried to do this, but forgot to fill in the age field, so it automatically set my age as 0. I am 39, so old enough to have an account. But, if I try to go back to the create account page, it automatically redirects to a page that says "Cannot create account You must meet certain age requirements to create a Firefox Account. " And I can't get back to the actual page.

Is there a way to reset this?

Thanks, Abigale

I opened up Firefox today and it suggested that I create an account. I tried to do this, but forgot to fill in the age field, so it automatically set my age as 0. I am 39, so old enough to have an account. But, if I try to go back to the create account page, it automatically redirects to a page that says "Cannot create account You must meet certain age requirements to create a Firefox Account. " And I can't get back to the actual page. Is there a way to reset this? Thanks, Abigale
மேற்கோள்

Additional System Details

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

கூடுதல் தகவல்

cor-el
  • Top 10 Contributor
  • Moderator
17415 தீர்வுகள் 157316 பதில்கள்
பதிவிடப்பட்டது

Did you try to close and restart Firefox?

You can also try to clear the cookies for the Firefox Account website (accounts.firefox.com).


Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" from websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear
Did you try to close and restart Firefox? You can also try to clear the cookies for the Firefox Account website (accounts.firefox.com). ---- Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Remove the Cookies" from websites that cause problems: *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Manage Data "Clear the Cache": *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Clear Data -> Cached Web Content: Clear
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.