X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

certain websites are slowing down and get stuck at TLS handshake fonts.googleapis. i refreshed cleared cookies and data and still hangs on that handshake.

  • 7 replies
  • 3 இந்த பிரச்னைகள் உள்ளது
  • Last reply by rubyrose32442
பதிவிடப்பட்டது

Youtube and other sites load very slow. Hangs on TLS Handshake fonts.googleapis. cant login in to google account. I get the message, "something went wrong". Tried all of the things suggested in the troubleshooting section to no avail. I don't have this problem with chrome or edge. I HATE both of those browsers and hope that this is a temporary issue with Firefox. Running win10 x64 with latest Firefox update. Is there anything that can fix this?

Thanks

Youtube and other sites load very slow. Hangs on TLS Handshake fonts.googleapis. cant login in to google account. I get the message, "something went wrong". Tried all of the things suggested in the troubleshooting section to no avail. I don't have this problem with chrome or edge. I HATE both of those browsers and hope that this is a temporary issue with Firefox. Running win10 x64 with latest Firefox update. Is there anything that can fix this? Thanks
மேற்கோள்

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Shockwave Flash 28.0 r0

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

கூடுதல் தகவல்

jscher2000
  • Top 10 Contributor
8642 தீர்வுகள் 70695 பதில்கள்
பதிவிடப்பட்டது

I'm sure you've been through a lot of the following, but just in case:

If a site is generally known to work in Firefox, these are standard suggestions to try when it stops working normally:

Double-check content blockers: Firefox's Content Blocking feature and extensions that counter ads and tracking may break websites that embed third party content (meaning, from a secondary server).

(A) Do you see a shield icon toward the left end of the address bar, near the lock icon? More info on managing the Tracking Protection feature in this article: Content blocking.

(B) Extensions such as Adblock Plus, Blur, Disconnect, Ghostery, NoScript, Privacy Badger, uBlock Origin or uMatrix should provide toolbar buttons to manage blocked content in a page. There may or may not be a number on the icon indicating the number of blocked items; you may need to click the button to see what's going on and test whether you need to make an exception for this site.

Cache and Cookies: When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Clear Firefox's Cache

See: How to clear the Firefox cache

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click (on Mac Ctrl+click) a blank area of the page and choose View Page Info > Security > "Clear Cookies and Site Data"
  • (menu bar) Tools > Page Info > Security > "Clear Cookies and Site Data"
  • click the padlock or "i" icon in the address bar, then the ">" button, then More Information, and finally the "Clear Cookies and Site Data" button

In the dialog that opens, you will see one or more matches to the current address so you can remove the site's cookies individually without affecting other sites.

Then try reloading the page. Does that help?

Testing in Firefox's Safe Mode: In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.)

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

I'm sure you've been through a lot of the following, but just in case: If a site is generally known to work in Firefox, these are standard suggestions to try when it stops working normally: '''Double-check content blockers:''' Firefox's Content Blocking feature and extensions that counter ads and tracking may break websites that embed third party content (meaning, from a secondary server). (A) Do you see a shield icon toward the left end of the address bar, near the lock icon? More info on managing the Tracking Protection feature in this article: [[Content Blocking]]. (B) Extensions such as Adblock Plus, Blur, Disconnect, Ghostery, NoScript, Privacy Badger, uBlock Origin or uMatrix should provide toolbar buttons to manage blocked content in a page. There may or may not be a number on the icon indicating the number of blocked items; you may need to click the button to see what's going on and test whether you need to make an exception for this site. '''Cache and Cookies:''' When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site. (1) Clear Firefox's Cache See: [[How to clear the Firefox cache]] If you have a large hard drive, this might take a few minutes. (2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either: * right-click (on Mac Ctrl+click) a blank area of the page and choose View Page Info > Security > "Clear Cookies and Site Data" * (menu bar) Tools > Page Info > Security > "Clear Cookies and Site Data" * click the padlock or "i" icon in the address bar, then the ">" button, then More Information, and finally the "Clear Cookies and Site Data" button In the dialog that opens, you will see one or more matches to the current address so you can remove the site's cookies individually without affecting other sites. Then try reloading the page. Does that help? '''Testing in Firefox's Safe Mode:''' In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem. ''If Firefox is not running:'' Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.) ''If Firefox is running:'' You can restart Firefox in Safe Mode using either: * "3-bar" menu button > "?" Help > Restart with Add-ons Disabled * (menu bar) Help menu > Restart with Add-ons Disabled and OK the restart. ''Both scenarios:'' A small dialog should appear. Click "Start in Safe Mode" (''not'' Refresh). Any improvement?
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

tried all of those things and even cleared all of my browser history to no avail. Almost every page I regularly visit loads very slow with firefox. this just started this week. Not sure what to do.

tried all of those things and even cleared all of my browser history to no avail. Almost every page I regularly visit loads very slow with firefox. this just started this week. Not sure what to do.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
jscher2000
  • Top 10 Contributor
8642 தீர்வுகள் 70695 பதில்கள்
பதிவிடப்பட்டது

Are you aware of your requests going through any external filters, for example, Avast, AVG, Bitdefender, ESET, or Kaspersky's feature to intercept and scan all your browsing?

Are you aware of your requests going through any external filters, for example, Avast, AVG, Bitdefender, ESET, or Kaspersky's feature to intercept and scan all your browsing?
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

all disabled except windows defender and fire wall.

all disabled except windows defender and fire wall.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
FredMcD
  • Top 10 Contributor
4230 தீர்வுகள் 59027 பதில்கள்
பதிவிடப்பட்டது

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? -------------- Start your '''Computer''' in safe mode with network support. Then start Firefox. Try '''Secure''' websites. Is the problem still there? http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

I had to disable IPV6 for the TLS handshake to stop slowing down webpages. This was never a problem before this week. what happened and what will mozilla do to fix this? i would rather not have to disable IPV6.

Thanks

I had to disable IPV6 for the TLS handshake to stop slowing down webpages. This was never a problem before this week. what happened and what will mozilla do to fix this? i would rather not have to disable IPV6. Thanks
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
rubyrose32442 0 தீர்வுகள் 1 பதில்கள்
பதிவிடப்பட்டது

Having the same problem with the TLS handshake. It just started with a Firefox update 4 days ago, so is has to be something with Firefox. I have now totally uninstalled Firefox and resinstalled; having the same problem.

Having the same problem with the TLS handshake. It just started with a Firefox update 4 days ago, so is has to be something with Firefox. I have now totally uninstalled Firefox and resinstalled; having the same problem.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.