X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

addons not working

  • 7 replies
  • 2 இந்த பிரச்னைகள் உள்ளது
  • Last reply by FredMcD
பதிவிடப்பட்டது

I have FF 66.05 64 bit. addons aren't working. Their icons still haven't returned to the toolbar despite assurances that on the latest update the addons bug would be resolved. The addons are listed as active, but are not.

I have FF 66.05 64 bit. addons aren't working. Their icons still haven't returned to the toolbar despite assurances that on the latest update the addons bug would be resolved. The addons are listed as active, but are not.

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Thank you for that suggestion. Another update became available, so I installed it and re-enabled all the extensions. So far it looks as though all is again as it should be.

Read this answer in context 0
மேற்கோள்

Additional System Details

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

கூடுதல் தகவல்

FredMcD
  • Top 10 Contributor
4229 தீர்வுகள் 59020 பதில்கள்
பதிவிடப்பட்டது

Does this help?

Customize Firefox controls, buttons and toolbars

Type about:customizing<enter> in the address bar.

Note: about:customizing is no longer present in Firefox 47+ releases.

  • Press Alt or F10 to bring up the toolbar.
    Then View > Toolbars > Customize.
  • Right-click on a blank spot in the toolbar and
    select Customize.

In the new window, look for the icon. When you find it, hold down the left button on it, and move it to where you want it to be. You can move any of the icons you want from here, but; some icons are locked in place.

There is also a Restore Defaults button at the bottom middle.

Does this help? [https://support.mozilla.org/en-US/kb/customize-firefox-controls-buttons-and-toolbars Customize Firefox controls, buttons and toolbars] Type '''about:customizing'''<enter> in the address bar. Note: '''about:customizing''' is no longer present in Firefox 47+ releases. * Press '''Alt''' or '''F10''' to bring up the toolbar.<br>Then '''View > Toolbars > Customize. ''' * Right-click on a blank spot in the toolbar and<br>select '''Customize. ''' In the new window, look for the icon. When you find it, hold down the left button on it, and move it to where you want it to be. You can move any of the icons you want from here, but; '''some icons are locked in place. ''' There is also a '''Restore Defaults''' button at the bottom middle.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா? 0
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Thanks Fred, but no. None of the addons are listed in the 'customise' window.

Thanks Fred, but no. None of the addons are listed in the 'customise' window.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
FredMcD
  • Top 10 Contributor
4229 தீர்வுகள் 59020 பதில்கள்
பதிவிடப்பட்டது

It’s possible that there is a problem with the file(s) that store the extensions registry.

Type about:support in the address bar and press enter.

Under the page logo on the left side, you will see Application Basics. Under this find Profile Folder. To its right press the button Show Folder. This will open your file browser to the current Firefox profile. Now Close Firefox.

Windows: Show Folder; Linux: Open Directory; Mac: Show in Finder

Linux: Under the page logo on the left side, you will see Application Basics. Under this find Profile Directory. To its right press the button Open Directory.

Delete all extensions* files and compatibility.ini in the Firefox profile folder to reset the extensions registry.

New files will be created when required.

After, restart Firefox.

See "Corrupt extension files":

+++++++++++++++++++++++++++ You will have to approve the updating one last time.

It’s possible that there is a problem with the file(s) that store the extensions registry. Type '''about:support''' in the address bar and press enter. Under the page logo on the left side, you will see '''Application Basics. ''' Under this find '''Profile Folder. ''' To its right press the button '''Show Folder. ''' This will open your file browser to the current Firefox profile. Now '''Close Firefox. ''' Windows: Show Folder; Linux: Open Directory; Mac: Show in Finder '''Linux: ''' Under the page logo on the left side, you will see '''Application Basics.''' Under this find '''Profile Directory. ''' To its right press the button '''Open Directory. ''' Delete all '''extensions*''' files and '''compatibility.ini''' in the Firefox profile folder to reset the extensions registry. *https://support.mozilla.org/kb/Profiles New files will be created when required. After, restart Firefox. See "Corrupt extension files": *http://kb.mozillazine.org/Unable_to_install_themes_or_extensions *https://support.mozilla.org/kb/Unable+to+install+add-ons +++++++++++++++++++++++++++ You will have to approve the updating one last time.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா? 0
மேற்கோள்
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Thank you for that suggestion. Another update became available, so I installed it and re-enabled all the extensions. So far it looks as though all is again as it should be.

Thank you for that suggestion. Another update became available, so I installed it and re-enabled all the extensions. So far it looks as though all is again as it should be.

musr மூலமாக திருத்தப்பட்டது

இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
FredMcD
  • Top 10 Contributor
4229 தீர்வுகள் 59020 பதில்கள்
பதிவிடப்பட்டது

உதவிகரமான பதில்

That was very good work. Well done. Please flag your last post as Solved Problem so others will know.

That was very good work. Well done. Please flag your last post as '''Solved Problem''' so others will know.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா? 1
மேற்கோள்
jlspeeddragon 0 தீர்வுகள் 1 பதில்கள்
பதிவிடப்பட்டது

I have Firefox 68.01.. I have figured out what keeps disabling my addons... OK from the start.

  • I have used the about:config to refresh my Firefox
  • Installed addon (adblock plus) works as intended..

UNTIL....

I goto my privacy and security and set my history to to never remember.. FIrefox then Immediately disables my addons... then I have to redo the above steps and stuck with firefox piling up data on my history.. I cant make any changes to it otherwise Firefox fully disables the addon..

Please FIX!

I have Firefox 68.01.. I have figured out what keeps disabling my addons... OK from the start. * I have used the about:config to refresh my Firefox * Installed addon (adblock plus) works as intended.. UNTIL.... I goto my privacy and security and set my history to to never remember.. FIrefox then Immediately disables my addons... then I have to redo the above steps and stuck with firefox piling up data on my history.. I cant make any changes to it otherwise Firefox fully disables the addon.. Please FIX!
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
FredMcD
  • Top 10 Contributor
4229 தீர்வுகள் 59020 பதில்கள்
பதிவிடப்பட்டது

https://addons.mozilla.org/en-US/firefox/addon/expire-history-by-days Expire history by days by Mak Allows to expire history older than a fixed amount of days.

https://addons.mozilla.org/en-US/firefox/addon/expire-history-by-days Expire history by days by Mak Allows to expire history older than a fixed amount of days.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.