X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

Within a second my accounts in my online bank dissappears except the 1st one and does not happen on other browsers, for the last month.

  • 3 replies
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by FredMcD
பதிவிடப்பட்டது

Good day. After I log into my online bank, I request my accounts. As the page loads all my accounts disappear within a second except for the first one. I then cannot select the other accounts unless I reload and select within a second. This has only been happening for the last month and does not happen on other browsers. Also Firefox is up to date. Can some please assist and advise. Many thanks, Duane

Good day. After I log into my online bank, I request my accounts. As the page loads all my accounts disappear within a second except for the first one. I then cannot select the other accounts unless I reload and select within a second. This has only been happening for the last month and does not happen on other browsers. Also Firefox is up to date. Can some please assist and advise. Many thanks, Duane
Attached screenshots

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Read this answer in context 1
மேற்கோள்

Additional System Details

நிறுவப்பட்ட நிரல்கள்

See attached

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

கூடுதல் தகவல்

FredMcD
  • Top 10 Contributor
4229 தீர்வுகள் 59020 பதில்கள்
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Many site issues can be caused by corrupt cookies or cache. '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. * [https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored Delete cookies to remove the information websites have stored on your computer] {web link} * [https://support.mozilla.org/en-US/kb/how-clear-firefox-cache How to clear the Firefox cache] {web link} If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Did this help? While you are in safe mode; Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link}
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா? 1
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

The issue was caused by autofill and disabled it. Selected performance again. Now works. Many thanks Duane

The issue was caused by autofill and disabled it. Selected performance again. Now works. Many thanks Duane
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
FredMcD
  • Top 10 Contributor
4229 தீர்வுகள் 59020 பதில்கள்
பதிவிடப்பட்டது

உதவிகரமான பதில்

Glad to help. Safe Surfing.

Glad to help. Safe Surfing.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா? 1
மேற்கோள்
கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.