X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

Unable to open one particular website only in firefox

  • 9 replies
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by cor-el
பதிவிடப்பட்டது

Link : https://login.gazt.gov.sa/irj/portal?ume.logon.locale=en&login=X

 This above webpage just blinks and then landing on a blank white page. This happens only in firefox for this particular webpage. I tried in Firefox Nightly, firefox in mobile, all older versions of firefox too but still the same result.

Troubleshooting tried so far are below - Tried firefox safe mode, disabled addons, refreshed firefox - Tried in different internet connections, created another profile in firefox - Tried disabling hardware acceleration Nothing is working so far. Can someone assist in this. Thanks Ahamz

Link : https://login.gazt.gov.sa/irj/portal?ume.logon.locale=en&login=X This above webpage just blinks and then landing on a blank white page. This happens only in firefox for this particular webpage. I tried in Firefox Nightly, firefox in mobile, all older versions of firefox too but still the same result. Troubleshooting tried so far are below - Tried firefox safe mode, disabled addons, refreshed firefox - Tried in different internet connections, created another profile in firefox - Tried disabling hardware acceleration Nothing is working so far. Can someone assist in this. Thanks Ahamz

தீர்வு தேர்ந்தெடுக்கப்பட்டது

I disabled Javascript on the "about:config" page, and : Yay  ! Page loads .....

(re-enabling Javascript now)

Read this answer in context 1
மேற்கோள்

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Shockwave Flash 32.0 r0

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:68.0) Gecko/20100101 Firefox/68.0

கூடுதல் தகவல்

McCoy
  • Top 10 Contributor
546 தீர்வுகள் 5136 பதில்கள்
பதிவிடப்பட்டது

Hello regahamz,

The same thing happens when I try, but not just in Firefox - in Edge as well.

Would you try to login using this link :

https://www.gazt.gov.sa/en

Clicking the login button on the left results in the same blank page - try the "login" button at the upper right.

Any luck  ?

Hello regahamz, The same thing happens when I try, but not just in Firefox - in Edge as well. Would you try to login using this link : https://www.gazt.gov.sa/en Clicking the login button on the left results in the same blank page - try the "login" button at the upper right. Any luck ?

McCoy மூலமாக திருத்தப்பட்டது

இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
McCoy
  • Top 10 Contributor
546 தீர்வுகள் 5136 பதில்கள்
பதிவிடப்பட்டது

McCoy said

Clicking the login button on the left results in the same blank page - try the "login" button at the upper right.

I should have tried it before suggesting it, cause that button does the same : leads to a blank page in both Firefox and Edge.

Unless somebody else comes up with a solution, maybe you could contact them :

https://www.gazt.gov.sa/en/contact-us

''McCoy [[#answer-1222485|said]]'' <blockquote> Clicking the login button on the left results in the same blank page - try the "login" button at the upper right. </blockquote> I should have tried it before suggesting it, cause that button does the same : leads to a blank page in both Firefox and Edge. Unless somebody else comes up with a solution, maybe you could contact them : https://www.gazt.gov.sa/en/contact-us
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
jscher2000
  • Top 10 Contributor
8757 தீர்வுகள் 71649 பதில்கள்
பதிவிடப்பட்டது

உதவிகரமான பதில்

There is a script in the page hiding the entire document body. Maybe it intends to unhide it based on certain circumstances, I didn't look into it that far. First screenshot is what happens when scripts from the site are enabled. (Some other scripts are disabled.) Second screenshot is what happens when all scripts are disabled.

Note: I use NoScript, but I am not recommending it as a workaround because disabling scripts may break this and other sites in numerous ways that are not apparent without deep knowledge of how they work.

There is a script in the page hiding the entire document body. Maybe it intends to unhide it based on certain circumstances, I didn't look into it that far. First screenshot is what happens when scripts from the site are enabled. (Some other scripts are disabled.) Second screenshot is what happens when all scripts are disabled. Note: I use NoScript, but I am not recommending it as a workaround because disabling scripts may break this and other sites in numerous ways that are not apparent without deep knowledge of how they work.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா? 1
மேற்கோள்
McCoy
  • Top 10 Contributor
546 தீர்வுகள் 5136 பதில்கள்
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

I disabled Javascript on the "about:config" page, and : Yay  ! Page loads .....

(re-enabling Javascript now)

I disabled Javascript on the "about:config" page, and : Yay ! Page loads ..... (re-enabling Javascript now)
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா? 1
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

McCoy said

I disabled Javascript on the "about:config" page, and : Yay  ! Page loads ..... (re-enabling Javascript now)

Yep... This works.. Thanks....

''McCoy [[#answer-1222561|said]]'' <blockquote> I disabled Javascript on the "about:config" page, and : Yay ! Page loads ..... (re-enabling Javascript now) </blockquote> Yep... This works.. Thanks....
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Thanks for the insight

Thanks for the insight
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
McCoy
  • Top 10 Contributor
546 தீர்வுகள் 5136 பதில்கள்
பதிவிடப்பட்டது

regahamz said

Yep... This works.. Thanks....

My pleasure  ! I didn't even have to tell you how to get on the "about:config" page and what to do there - well done  !

''regahamz [[#answer-1222690|said]]'' <blockquote> Yep... This works.. Thanks.... </blockquote> My pleasure ! I didn't even have to tell you how to get on the "about:config" page and what to do there - well done !
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
McCoy
  • Top 10 Contributor
546 தீர்வுகள் 5136 பதில்கள்
பதிவிடப்பட்டது

This may be a redundant remark, but please re-enable JavaScript after you're done on that particular site - you'll need JavaScript enabled on other sites.

This may be a redundant remark, but please re-enable JavaScript after you're done on that particular site - you'll need JavaScript enabled on other sites.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
cor-el
  • Top 10 Contributor
  • Moderator
17516 தீர்வுகள் 158398 பதில்கள்
பதிவிடப்பட்டது

The body has a display:none property if i check this in the Inspector. If I remove the tick on the property then the page content appears.

The body has a display:none property if i check this in the Inspector. If I remove the tick on the property then the page content appears. *"3-bar" menu button or Tools -> Web Developer *https://developer.mozilla.org/en-US/Tools/Page_Inspector

cor-el மூலமாக திருத்தப்பட்டது

இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.