Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Characters not displaying correctly

  • 7 பதிலளிப்புகள்
  • 1 இந்த பிரச்சனை உள்ளது
  • 35 views
  • Last reply by McCoy

In attachment 3 samples of webpages with characters not displaying correctly.

The option 'allow pages to choose their own fonts' is checked.

When I go to about:config and set the option gfx.downloadable_fonts.enabled to False, I can read the sites but (of course) all fonts are replaced with my fonts.

Is there another way to fix this, please?

Attached screenshots

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Hello Jan_S,

Stab in the dark, but could it be that you (inadvertently) downloaded some illegible handwriting font, like :

https://www.1001fonts.com/messy+handwriting-fonts.html

'Vtks Relaxing Blaze' looks a lot like what I see in your
screenshots .....

Read this answer in context 👍 0

All Replies (7)

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}

Thanks for your reply.

At first it seemed that the problem disapeared in Safe Mode but I found out that it occurs after FireFox is open for ±60 seconds. Then suddenly the characters on mentioned sites suddenly change. Even in Safe Mode or with hardware acceleration and all extensions turned off.

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

Sorry but the problem remains:

When I first open a problem site everything looks fine but after 120 seconds (not 60) the characters turn bad. Once this has happend you can refresh all you want, the problem stays.

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Hello Jan_S,

Stab in the dark, but could it be that you (inadvertently) downloaded some illegible handwriting font, like :

https://www.1001fonts.com/messy+handwriting-fonts.html

'Vtks Relaxing Blaze' looks a lot like what I see in your
screenshots .....

@McCoy

Seems like my problem is over. Thank you very much!

Jan_S said

@McCoy Seems like my problem is over. Thank you very much!

My pleasure - I'm glad things are back to normal  !