Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

"Please enter your master password." message keeps appearing for no reason. Can you help

  • 2 பதிலளிப்புகள்
  • 1 இந்த பிரச்சனை உள்ளது
  • 44 views
  • Last reply by Mansfield Kingsmiller

I am using Monzilla Firefox Quantum 66.0.3 64 bit, running on Windows 10 Desktop.

For the past few weeks I have noticed that "Please enter your master password." message box appears soon as I use this web browser.

I am not using any web pages which require my password so theres no need for this message box. And when I run web pages which require my password, then as normal "Please enter your master password." message box appears, so at this point there is two of these messages !

I have tried uninstalling Firefox and then reinstalling from your website but the "fault" is still there.

The only option which works is to uncheck the box in Tools, Options, "Use master password"

Attached screenshots

தீர்வு தேர்ந்தெடுக்கப்பட்டது

hello, this is due to your avast antivirus software importing certificates into firefox in order to intercept your web traffic.

this will be fixed in an upcoming firefox version (bug 1541927), but you might want to consider removing avast and relying on the built in defences of windows 10 instead anyway...

Read this answer in context 👍 0

All Replies (2)

தீர்வு தேர்ந்தெடுக்கப்பட்டது

hello, this is due to your avast antivirus software importing certificates into firefox in order to intercept your web traffic.

this will be fixed in an upcoming firefox version (bug 1541927), but you might want to consider removing avast and relying on the built in defences of windows 10 instead anyway...

Many thanks for your help and quick response.

I will try as you suggest removing Avast.

Kind Regards ..