X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

I've gone over to Chrome

  • 5 replies
  • 2 இந்த பிரச்னைகள் உள்ளது
  • Last reply by squonk
பதிவிடப்பட்டது

Firefox has gotten worse and worse. I updated FF and can't view all of my Facebook pages because I need to activate Javascript but FF doesn't allow it, making FB useless on Firefox. What a waste!

John

Firefox has gotten worse and worse. I updated FF and can't view all of my Facebook pages because I need to activate Javascript but FF doesn't allow it, making FB useless on Firefox. What a waste! John

தீர்வு தேர்ந்தெடுக்கப்பட்டது

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block (wanted) content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block (wanted) content.

Firefox shows the shield icon at the left end of the location/address bar in case Content Blocking is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console about what content is blocked

Read this answer in context 1
மேற்கோள்

Additional System Details

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/73.0.3683.86 Safari/537.36

கூடுதல் தகவல்

WestEnd
  • Top 25 Contributor
60 தீர்வுகள் 5376 பதில்கள்
பதிவிடப்பட்டது

Since no one was giving any background information there is no real way anyone can help with this problem. And is up to the user themselves to leave or use firefox.

Since no one was giving any background information there is no real way anyone can help with this problem. And is up to the user themselves to leave or use firefox.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா? 0
மேற்கோள்
McCoy
  • Top 10 Contributor
520 தீர்வுகள் 4894 பதில்கள்
பதிவிடப்பட்டது

squonk said

I updated FF and can't view all of my Facebook pages because I need to activate Javascript but FF doesn't allow it, making FB useless on Firefox.

John, in Firefox JavaScript is enabled by default ....

You can check to see if maybe for some weird reason it has been disabled :

Type in the address bar about:config and press Enter (promise to be careful, if asked)

Type in the search bar javascript.enabled

Make sure its value is set to true


You can try these steps in case of issues with web pages : Reload the page : Hold down the Shift key and left-click the Reload button or press 'Ctrl + F5' or press 'Ctrl + Shift + R'

Another thing to try :

Clear the Firefox cache :

https://support.mozilla.org/en-US/kb/how-clear-firefox-cache

"Remove the cookies" from websites that cause problems :

https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored (scroll down to : "Delete cookies for a single site")

''squonk [[#question-1254903|said]]'' <blockquote> I updated FF and can't view all of my Facebook pages because I need to activate Javascript but FF doesn't allow it, making FB useless on Firefox. </blockquote> John, in Firefox JavaScript is enabled by default .... You can check to see if maybe for some weird reason it has been disabled : Type in the address bar '''about:config''' and press Enter (promise to be careful, if asked) Type in the search bar '''javascript.enabled''' Make sure its value is set to '''true''' --------------------------------------------------------------------------------------------- You can try these steps in case of issues with web pages : Reload the page : Hold down the Shift key and left-click the Reload button or press 'Ctrl + F5' or press 'Ctrl + Shift + R' Another thing to try : Clear the Firefox cache : https://support.mozilla.org/en-US/kb/how-clear-firefox-cache "Remove the cookies" from websites that cause problems : https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored (scroll down to : "Delete cookies for a single site")
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

McCoy, I've tried all your suggestions, still doesn't give a full page as I get in Chrome (see attachment). Javascript shows as enabled in about:config but I get that error on pages in FB I go to...

JS is enabled as I said, no change.

John

McCoy, I've tried all your suggestions, still doesn't give a full page as I get in Chrome (see attachment). Javascript shows as enabled in about:config but I get that error on pages in FB I go to... JS '''is''' enabled as I said, no change. John
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
cor-el
  • Top 10 Contributor
  • Moderator
17419 தீர்வுகள் 157376 பதில்கள்
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block (wanted) content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block (wanted) content.

Firefox shows the shield icon at the left end of the location/address bar in case Content Blocking is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console about what content is blocked

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block (wanted) content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block (wanted) content. *make sure your extensions and filters are updated to the latest version *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems Firefox shows the shield icon at the left end of the location/address bar in case Content Blocking is blocking content. *click the shield icon for more detail and possibly disable the protection You can check the Web Console about what content is blocked *"3-bar" menu button or Tools -> Web Developer *https://support.mozilla.org/en-US/kb/tracking-protection *https://support.mozilla.org/en-US/kb/content-blocking
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா? 1
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Thanks, cor-el. NoScript was blocking Facebook. Ghostery appears to be OK. Should have checked that when I installed it. All appears to be working now...

John

Thanks, cor-el. NoScript was blocking Facebook. Ghostery appears to be OK. Should have checked that when I installed it. All appears to be working now... John
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.