X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

Cannot sign in to mozilla support

  • 5 replies
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by Mac
பதிவிடப்பட்டது

Cannot sign into Support with an old Username and password... have tried to renew password, but Support did not send anything to my email address - which would seem to indicate that they no longer have any records of my previous Log-in details; admittedly my last Log-in was maybe 10 years ago...

Cannot sign into Support with an old Username and password... have tried to renew password, but Support did not send anything to my email address - which would seem to indicate that they no longer have any records of my previous Log-in details; admittedly my last Log-in was maybe 10 years ago...

தீர்வு தேர்ந்தெடுக்கப்பட்டது

I'm not entirely certain if this is the case for you, but it's possible that your account was removed. A while ago, Mozilla tried moving the support site to another service. I don't believe that they transferred all of the accounts over.

However, it's also possible that they simply removed your account for inactivity.

Read this answer in context 2

Additional System Details

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

கூடுதல் தகவல்

Wesley Branton
  • Top 10 Contributor
593 தீர்வுகள் 5017 பதில்கள்
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

I'm not entirely certain if this is the case for you, but it's possible that your account was removed. A while ago, Mozilla tried moving the support site to another service. I don't believe that they transferred all of the accounts over.

However, it's also possible that they simply removed your account for inactivity.

I'm not entirely certain if this is the case for you, but it's possible that your account was removed. A while ago, Mozilla tried moving the support site to another service. I don't believe that they transferred all of the accounts over. However, it's also possible that they simply removed your account for inactivity.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Many thanks for the prompt reply. I think that you are correct. In the meantime I followed instructions I found somewhere here and opened a new account by posting the above query.

So, problem solved. Many thanks to all.

Many thanks for the prompt reply. I think that you are correct. In the meantime I followed instructions I found somewhere here and opened a new account by posting the above query. So, problem solved. Many thanks to all.
James
  • Moderator
1596 தீர்வுகள் 11249 பதில்கள்
பதிவிடப்பட்டது

If you know the exact spelling of the old account name then manually put the name of end of this url. If the account exists then it will load the account profile page.

https://support.mozilla.org/en-US/user/

For example you account used to post this thread is https://support.mozilla.org/en-US/user/Cobracon9

If you know the exact spelling of the old account name then manually put the name of end of this url. If the account exists then it will load the account profile page. https://support.mozilla.org/en-US/user/ For example you account used to post this thread is https://support.mozilla.org/en-US/user/Cobracon9
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Many thanks for URL - that also worked!

Many thanks for URL - that also worked!
Mac 0 தீர்வுகள் 4 பதில்கள்
பதிவிடப்பட்டது

In trying to access Mozilla Forum, I can't verify either the Account Name or the password. One work around suggested was to just start a new account, but when I do that, it says that I can't because my email address is still attached to my account.

So I feel absolutely stuck in an infinite loop. Any idea of how to get out of this. My email addressed is attached to Community Support account as well.

Thanks, Mac Lingo

In trying to access Mozilla Forum, I can't verify either the Account Name or the password. One work around suggested was to just start a new account, but when I do that, it says that I can't because my email address is still attached to my account. So I feel absolutely stuck in an infinite loop. Any idea of how to get out of this. My email addressed is attached to Community Support account as well. Thanks, Mac Lingo