X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

Remove unnecessary space between tab and top of browser in Ubuntu

  • 2 replies
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by cor-el
பதிவிடப்பட்டது

As you can see in the screenshot, there's this black spacing between tabs area and top of the browser. How do I remove it so that the tabs are right at the top, and I get to see entire sites without compromise in screen space? This is in latest version of Ubuntu. Thanks.

As you can see in the screenshot, there's this black spacing between tabs area and top of the browser. How do I remove it so that the tabs are right at the top, and I get to see entire sites without compromise in screen space? This is in latest version of Ubuntu. Thanks.

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Did you check the title bar a setting on the customize page?

You can find the "Title Bar" checkbox in the customization window to toggle the titlebar off/on.

  • browser.tabs.drawInTitlebar = true

I'm not sure if Firefox 63 is supporting CSD (Client Side Decorations) properly on Ubuntu.

Try the Firefox version from the official Mozilla server if you currently use a version from the repositories of your Linux distribution.

Read this answer in context 1
மேற்கோள்

Additional System Details

பயன்பாடு

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:63.0) Gecko/20100101 Firefox/63.0

கூடுதல் தகவல்

பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Ok I don't know why the screenshot wasn't added in my op-post, here it is.

Ok I don't know why the screenshot wasn't added in my op-post, here it is.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
cor-el
  • Top 10 Contributor
  • Moderator
17416 தீர்வுகள் 157356 பதில்கள்
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Did you check the title bar a setting on the customize page?

You can find the "Title Bar" checkbox in the customization window to toggle the titlebar off/on.

  • browser.tabs.drawInTitlebar = true

I'm not sure if Firefox 63 is supporting CSD (Client Side Decorations) properly on Ubuntu.

Try the Firefox version from the official Mozilla server if you currently use a version from the repositories of your Linux distribution.

Did you check the title bar a setting on the customize page? You can find the "Title Bar" checkbox in the customization window to toggle the titlebar off/on. *browser.tabs.drawInTitlebar = true I'm not sure if Firefox 63 is supporting CSD (Client Side Decorations) properly on Ubuntu. Try the Firefox version from the official Mozilla server if you currently use a version from the repositories of your Linux distribution. *https://www.mozilla.org/en-US/firefox/all/
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா? 1
மேற்கோள்
கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.