X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

"Disable sound autoplay" option in latest Firefox update breaks my email clients.

  • 2 replies
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by connod
பதிவிடப்பட்டது

In Options/Privacy & Security/Permissions, when the box is checked for "Block websites from automatically playing sound," my email client (emClient) becomes completely disabled (unregistered) and MS Mail won't download images. When I clear the "Disable autoplay sound" checkmark, the email apps work normally.

In Options/Privacy & Security/Permissions, when the box is checked for "Block websites from automatically playing sound," my email client (emClient) becomes completely disabled (unregistered) and MS Mail won't download images. When I clear the "Disable autoplay sound" checkmark, the email apps work normally.
மேற்கோள்

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Shockwave Flash 27.0 r0

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

கூடுதல் தகவல்

cor-el
  • Top 10 Contributor
  • Moderator
17172 தீர்வுகள் 155209 பதில்கள்
பதிவிடப்பட்டது

Did you try to add the website(s) of these email clients to the exceptions?

Did you try to add the website(s) of these email clients to the exceptions?
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

I don't use Webmail, I use desktop email clients . . . so there are no websites to add to exceptions.

I don't use Webmail, I use desktop email clients . . . so there are no websites to add to exceptions.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.