X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

Firefox not working after recent upgrade

  • 11 replies
  • 2 இந்த பிரச்னைகள் உள்ளது
  • Last reply by FredMcD
பதிவிடப்பட்டது

I just upgraded to 66 and my Firefox is no longer working and allowing me to connect to sites. I had to download an earlier version 64.0b9 (64-bit) in order for FF to work. Can anyone help me with this? Thank you.

I just upgraded to 66 and my Firefox is no longer working and allowing me to connect to sites. I had to download an earlier version 64.0b9 (64-bit) in order for FF to work. Can anyone help me with this? Thank you.

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Hi Fred - I worked through an Apple tech person and we got it fixed. It was complicated. But basically, when we upgraded to the most recent version of FF, and the older FF was deleted, there were pieces and parts still floating around on my computer that was not compatible with the new version. We found an uninstaller and uninstalled and cleaned it out, and redownloaded the new version, and then went back into my Time Machine to retrieve a file with my bookmarks and brought them in via the Library. Thanks for your help on this.

Read this answer in context 0
மேற்கோள்

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Shockwave Flash 32.0 r0

பயன்பாடு

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:64.0) Gecko/20100101 Firefox/64.0

கூடுதல் தகவல்

FredMcD
  • Top 10 Contributor
4146 தீர்வுகள் 57874 பதில்கள்
பதிவிடப்பட்டது

https://support.mozilla.org/en-US/kb/update-firefox-latest-version?cache=no Did you update Firefox to the latest version 66.0.1 March 22, 2019

https://support.mozilla.org/en-US/kb/update-firefox-latest-version?cache=no Did you update Firefox to the latest version '''66.0.1''' March 22, 2019
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Yes and I do not have any firewall or security type software that would block. Any thoughts on how to fix? Thanks.

Yes and I do not have any firewall or security type software that would block. Any thoughts on how to fix? Thanks.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
FredMcD
  • Top 10 Contributor
4146 தீர்வுகள் 57874 பதில்கள்
பதிவிடப்பட்டது

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select Network.

[v56+] Type about:preferences#general<enter> in the address bar. Look for Network. +++++++++++++++++++++ Look for Configure How Firefox Connects and press the Settings button. If you are using a proxy, make sure those settings are correct. If there is no proxy, first try No Proxy. If there is a problem, then try System Proxy.

Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced, ''' Select '''Network. ''' [v56+] Type '''about:preferences#general'''<enter> in the address bar. Look for '''Network. ''' +++++++++++++++++++++ Look for '''Configure How Firefox Connects''' and press the '''Settings''' button. If you are using a proxy, make sure those settings are correct. If there is no proxy, first try '''No Proxy. ''' If there is a problem, then try '''System Proxy. '''
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

HI and thanks for your answer. The attached is what mine looked like and I do not know if this is the way it should or should not be. I read through the info on proxys and really have no idea what it should be on my computer. Do you think this is the problem and do you know how to fill this out? Thank you!

HI and thanks for your answer. The attached is what mine looked like and I do not know if this is the way it should or should not be. I read through the info on proxys and really have no idea what it should be on my computer. Do you think this is the problem and do you know how to fill this out? Thank you!
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
FredMcD
  • Top 10 Contributor
4146 தீர்வுகள் 57874 பதில்கள்
பதிவிடப்பட்டது

I see you have 'system proxy' selected. Please try using 'no proxy.'

I see you have 'system proxy' selected. Please try using 'no proxy.'
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Ugh I'm so frustrated that didn't work either. Any other thoughts? Thank you.

Ugh I'm so frustrated that didn't work either. Any other thoughts? Thank you.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
FredMcD
  • Top 10 Contributor
4146 தீர்வுகள் 57874 பதில்கள்
பதிவிடப்பட்டது

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

Start your '''Computer''' in safe mode with network support. Then start Firefox. Try '''Secure''' websites. Is the problem still there? http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Hi this did not work either. BTW I am on a Mac if I didn't say that before. When you say try secure website - I can't try any website. It is just a blank screen. Any other thoughts or ideas maybe to contact direct with FireFox? All of my stuff is on Firefox and would be so inconvenient to transfer everything to Chrome. What do you think?

Hi this did not work either. BTW I am on a Mac if I didn't say that before. When you say try secure website - I can't try any website. It is just a blank screen. Any other thoughts or ideas maybe to contact direct with FireFox? All of my stuff is on Firefox and would be so inconvenient to transfer everything to Chrome. What do you think?
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
FredMcD
  • Top 10 Contributor
4146 தீர்வுகள் 57874 பதில்கள்
பதிவிடப்பட்டது

I called for more help.

I called for more help.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Hi Fred - I worked through an Apple tech person and we got it fixed. It was complicated. But basically, when we upgraded to the most recent version of FF, and the older FF was deleted, there were pieces and parts still floating around on my computer that was not compatible with the new version. We found an uninstaller and uninstalled and cleaned it out, and redownloaded the new version, and then went back into my Time Machine to retrieve a file with my bookmarks and brought them in via the Library. Thanks for your help on this.

Hi Fred - I worked through an Apple tech person and we got it fixed. It was complicated. But basically, when we upgraded to the most recent version of FF, and the older FF was deleted, there were pieces and parts still floating around on my computer that was not compatible with the new version. We found an uninstaller and uninstalled and cleaned it out, and redownloaded the new version, and then went back into my Time Machine to retrieve a file with my bookmarks and brought them in via the Library. Thanks for your help on this.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
FredMcD
  • Top 10 Contributor
4146 தீர்வுகள் 57874 பதில்கள்
பதிவிடப்பட்டது

That was very good work. Well done. Please flag your last post as Solved Problem so others will know.

That was very good work. Well done. Please flag your last post as '''Solved Problem''' so others will know.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.