X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

Just got upgrade to ver 66, Autoplay still not disabled

  • 8 replies
  • 5 இந்த பிரச்னைகள் உள்ளது
  • Last reply by Dennis
பதிவிடப்பட்டது

I just upgraded to ver 66.0 and thought one of the features was to not allow autoplay. I'm still getting autoplay, on yahoo.com, (and other sites) even after adding block in exceptions. I thought it would be disabled. What must I do?

I just upgraded to ver 66.0 and thought one of the features was to not allow autoplay. I'm still getting autoplay, on yahoo.com, (and other sites) even after adding block in exceptions. I thought it would be disabled. What must I do?

தீர்வு தேர்ந்தெடுக்கப்பட்டது

To make the "stop autoplay" work again use these settings:

media.autoplay.default: 1 media.autoplay.enabled.user-gestures-needed: false media.autoplay.allow-muted: false

Although the "media.autoplay.enabled.user-gestures-needed" seems to be wrong it brings back the "stop autoplay" feature.

Read this answer in context 4

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Shockwave Flash 32.0 r0

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

கூடுதல் தகவல்

philipp
  • Top 25 Contributor
  • Moderator
5315 தீர்வுகள் 23463 பதில்கள்
பதிவிடப்பட்டது

hi, according to the firefox 66 release notes this feature will be rolled out gradually.

you can always manually enable it though, when go to the firefox menu ≡ > options > privacy & security panel and tick the setting Block websites from automatically playing sound in the permissions section.

hi, according to the [https://www.mozilla.org/en-US/firefox/66.0/releasenotes/ firefox 66 release notes] this feature will be rolled out gradually. you can always manually enable it though, when go to the firefox ''menu ≡ > options > privacy & security'' panel and tick the setting '''Block websites from automatically playing sound''' in the permissions section.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Okay, I guess we'll just have to wait and see ... Or not see! Thanks!

Okay, I guess we'll just have to wait and see ... Or not see! Thanks!
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Okay, just had a news piece autoplay from Yahoo.com ... I did as suggested and checked "Block websites from automatically playing sound" and entered Yahoo.com specifically as an exception to block ... so no luck!

Okay, just had a news piece autoplay from Yahoo.com ... I did as suggested and checked "Block websites from automatically playing sound" and entered Yahoo.com specifically as an exception to block ... so no luck!
NothingSyncs 1 தீர்வுகள் 23 பதில்கள்
பதிவிடப்பட்டது

உதவிகரமான பதில்

Well ... before the update to FF66 there was _NO_ autoplay on my FF; no audio, no video and no animated-GIF. (Without help of any "stopautoplay" addon!)

Since I've updated to FF66 - all a-GIF play automatically ... anyone an idea how to solve this "now broken function"?

Well ... before the update to FF66 there was _NO_ autoplay on my FF; no audio, no video and no animated-GIF. (Without help of any "stopautoplay" addon!) Since I've updated to FF66 - all a-GIF play automatically ... anyone an idea how to solve this "now broken function"?
koooper 4 தீர்வுகள் 8 பதில்கள்
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

To make the "stop autoplay" work again use these settings:

media.autoplay.default: 1 media.autoplay.enabled.user-gestures-needed: false media.autoplay.allow-muted: false

Although the "media.autoplay.enabled.user-gestures-needed" seems to be wrong it brings back the "stop autoplay" feature.

To make the "stop autoplay" work again use these settings: media.autoplay.default: '''1''' media.autoplay.enabled.user-gestures-needed: '''false''' media.autoplay.allow-muted: '''false''' Although the "media.autoplay.enabled.user-gestures-needed" seems to be wrong it brings back the "stop autoplay" feature.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Kooper, You should amend your fix to start with "type About:config in the address bar." Took me a couple of searches to know where to make these changes ... Maybe others are as clueless as I. That being said, I did make these changes yesterday and so far, so good ... No autoplay! Thanks!

Kooper, You should amend your fix to start with "type About:config in the address bar." Took me a couple of searches to know where to make these changes ... Maybe others are as clueless as I. That being said, I did make these changes yesterday and so far, so good ... No autoplay! Thanks!
McCoy
  • Top 10 Contributor
545 தீர்வுகள் 5139 பதில்கள்
பதிவிடப்பட்டது

Hello JussAskin,

Would you be so kind as to mark koooper's post as Chosen Solution  ? ('Solved the problem' button to the right of that post)

Thank you in advance  !

And yes, to change or check the values of preferences on the "about:config" page, one should :

Type in the address bar about:config and press Enter (promise to be careful, if asked)

Type in the search bar (in this case) :

media.autoplay

And look for the above mentioned preferences.

Note : After changing any value(s), make sure to close and restart Firefox, in order for the change(s) to take effect.

Hello JussAskin, Would you be so kind as to mark koooper's post as Chosen Solution ? ('Solved the problem' button to the right of that post) Thank you in advance ! And yes, to change or check the values of preferences on the "about:config" page, one should : Type in the address bar '''about:config''' and press Enter (promise to be careful, if asked) Type in the search bar (in this case) : '''media.autoplay''' And look for the above mentioned preferences. Note : After changing any value(s), make sure to close and restart Firefox, in order for the change(s) to take effect.
Dennis 0 தீர்வுகள் 6 பதில்கள்
பதிவிடப்பட்டது

None of this information about changing about:config settings work. I don't really think that Mozilla even cares since I've posted and sent them info on the autoplay problem. Now a new version 69 is out and it's still not fixed. Why is this set to "Solved"? It's not solved at all. Oh and Philipp, this function doesn't even work under the Privacy and Security panel either. I can't find a way to even enter anything in the boxes. I type in yahoo.com, www.yahoo.com and it doesn't allow for entry of anything in the boxes below. All this was working for earlier version of Firefox. Just to waste more time I re-installed Firefox 58. No autoplay but there was NO autofill when typing in URL's. I uninstalled Firefox 68. When I reinstalled Firefox 58 I had the same bookmarks and the same add-ons. Sounds like the uninstall doesn't work very well either.

None of this information about changing about:config settings work. I don't really think that Mozilla even cares since I've posted and sent them info on the autoplay problem. Now a new version 69 is out and it's still not fixed. Why is this set to "Solved"? It's not solved at all. Oh and Philipp, this function doesn't even work under the Privacy and Security panel either. I can't find a way to even enter anything in the boxes. I type in yahoo.com, www.yahoo.com and it doesn't allow for entry of anything in the boxes below. All this was working for earlier version of Firefox. Just to waste more time I re-installed Firefox 58. No autoplay but there was NO autofill when typing in URL's. I uninstalled Firefox 68. When I reinstalled Firefox 58 I had the same bookmarks and the same add-ons. Sounds like the uninstall doesn't work very well either.

Dennis மூலமாக திருத்தப்பட்டது