X
Tap here to go to the mobile version of the site.
An updated version of Firefox is available to address the issues with Add-ons disabled or fail to install on Firefox. You can download the update for your OS here: https://www.mozilla.org/firefox/new/ For Known Issues and Workarounds, please check out the update at https://support.mozilla.org/kb/add-ons-disabled-or-fail-to-install-firefox

ஆதரவு மன்றம்

I cannot get the Flash Player Settings Manager to work! HOW do I do this?

  • 17 replies
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by Pj
பதிவிடப்பட்டது

I have enabled flash on the Flash Player Settings Manager. When I go to the site and try to access the controls, they do not populate with information completely. It works on every other browser but Firefox, so it must be a Flash issue with firefox. I'm using Firefox 65.0.2 64-bit on Windows 7.

Thanks for any suggestions!

I have enabled flash on the Flash Player Settings Manager. When I go to the site and try to access the controls, they do not populate with information completely. It works on every other browser but Firefox, so it must be a Flash issue with firefox. I'm using Firefox 65.0.2 64-bit on Windows 7. Thanks for any suggestions!

தீர்வு தேர்ந்தெடுக்கப்பட்டது

SirMatthew said

I have enabled flash on the Flash Player Settings Manager (Global Settings).

When I go to the site and try to access the controls, they do not populate with information completely. It works on every other browser but Firefox, so it must be a Flash issue with Firefox. I'm using Firefox 65.0.2 64-bit on Windows 7.

Indeed. It's a FireFox Flash problem. To be fixed in FireFox 66, which is scheduled for release tomorrow, Mar 19th.


Mar 12th, 2019...
Latest Adobe Flash Version (32.0.0.156).

If your Extensions and Plug-ins are not set to Automatically Update, you need to keep a regular eye on these for Updates. If your setting is for manual updates with the Extensions and Plug-ins, then for the Flash Plug-in, you'll need to update it from Adobe's Website:

In the FireFox Browser, go to Add-ons > Plug-ins and click on the Shockwave Flash Options to check the Flash version.

You can also check and download to the latest version at Adobe's Website:


https://helpx.adobe.com/flash-player.html


If it's an older version, go to step 2 on Adobe's site (the link referenced above) to download the latest version:


FireFox Has a Sandbox Issue in some FF versions prior to 66. (FireFox 66 is scheduled for release on Mar 19th with a Flash Fix).

Otherwise, in FF 65, the Sandbox needs to be disabled for Flash to work correctly.

Disabling the Sandbox requires using About:Config to set...

dom.ipc.plugins.sandbox-level.flash

...to 0 and then restarting the browser.

Among some settings not working and other things, the Sandbox is known to prevent the following features from working:

  • Print to PDF from the Flash print dialog
  • Print to “Open in Preview” from the Flash print dialog
  • Quick look in the File->Open dialog
  • Saving files to the filesystem from a Flash applet
  • Flash applets downloading and running the Adobe Air installer
  • Flash triggering Adobe Air applications to run

Steps To Change the Sandbox Setting in FireFox:

  • In the Address/URL box of FireFox, type in About:Config.
  • Once there, enter in the Config Search Box: dom.ipc.plugins.sandbox-level.flash
  • Double-Click on the dom.ipc.plugins.sandbox-level.flash configuration and set the value to 0.
  • Quite FireFox and Restart it. Done. The above problem(s) should now work.


~Pj

Read this answer in context 1
மேற்கோள்

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Shockwave Flash 32.0 r0

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:65.0) Gecko/20100101 Firefox/65.0

கூடுதல் தகவல்

McCoy
  • Top 10 Contributor
396 தீர்வுகள் 3477 பதில்கள்
பதிவிடப்பட்டது

உதவிகரமான பதில்

SirMatthew said

It works on every other browser but Firefox, so it must be a Flash issue with firefox. I'm using Firefox 65.0.2 64-bit on Windows 7.

Hello SirMatthew,

Flash is installed on your operating system and one can only open the Flash Player Settings Manager by going to Windows Control Panel.

In Firefox Flash is displayed as 'Shockwave Flash' in Add-ons => Plugins, and can only be set to 'Ask to Activate", 'Always Activate' or 'Never Activate'.

Firefox can't change any settings in Flash Player Settings Manager.

''SirMatthew [[#question-1253351|said]]'' <blockquote> It works on every other browser but Firefox, so it must be a Flash issue with firefox. I'm using Firefox 65.0.2 64-bit on Windows 7. </blockquote> Hello SirMatthew, Flash is installed on your operating system and one can only open the Flash Player Settings Manager by going to Windows Control Panel. In Firefox Flash is displayed as 'Shockwave Flash' in Add-ons => Plugins, and can only be set to 'Ask to Activate", 'Always Activate' or 'Never Activate'. Firefox can't change any settings in Flash Player Settings Manager.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா? 1
மேற்கோள்
FredMcD
  • Top 10 Contributor
4081 தீர்வுகள் 56939 பதில்கள்
பதிவிடப்பட்டது

உதவிகரமான பதில்

Are you sure the site is using the flash player? Many have switched to the HTML5 player (built into Firefox) and there are other players also being used.

Please provide a public link (no password) that we can check out. No Personal Information Please !


Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}

Are you sure the site is using the flash player? Many have switched to the HTML5 player (built into Firefox) and there are other players also being used. Please provide a public link (no password) that we can check out. '''No Personal Information Please ! ''' ----------------- Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? --------------- One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: [https://support.mozilla.org/en-US/kb/tracking-protection Tracking Protection] {web link}
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா? 1
மேற்கோள்
McCoy
  • Top 10 Contributor
396 தீர்வுகள் 3477 பதில்கள்
பதிவிடப்பட்டது

SirMatthew said

I have enabled flash on the Flash Player Settings Manager. When I go to the site and try to access the controls, they do not populate with information completely.

The header of you post reads :

"I cannot get the Flash Player Settings Manager to work! HOW do I do this? "

I think I misconstrued your question .....

If you are not talking about changing controls on The Flash Player Settings Manager - would you be so kind as to let us know which site it is that you're having problems with  ? If that site does indeed use Flash, then you'd have to make sure to set Shockwave Flash to 'Always Activate'.

''SirMatthew [[#question-1253351|said]]'' <blockquote> I have enabled flash on the Flash Player Settings Manager. When I go to the site and try to access the controls, they do not populate with information completely. </blockquote> The header of you post reads : "''I cannot get the Flash Player Settings Manager to work! HOW do I do this?'' " I think I misconstrued your question ..... If you are not talking about changing controls on The Flash Player Settings Manager - would you be so kind as to let us know which site it is that you're having problems with ? If that site does indeed use Flash, then you'd have to make sure to set Shockwave Flash to 'Always Activate'.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா? 1
மேற்கோள்
cor-el
  • Top 10 Contributor
  • Moderator
17102 தீர்வுகள் 154423 பதில்கள்
பதிவிடப்பட்டது

Maybe also check that you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History).

Maybe also check that you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History).
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா? 1
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

McCoy, FredMcD, cor-el, Thanks for your quick replies!

I think McCoy answered my question. I didn't think about it being Shockwave Flash in Firefox.

FredMcD, the website is here: http://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager07.html - it is the Website Storage Settings panel. In Chrome, etc., it lists websites in the little box below and I can delete them. In Firefox, nothing shows up. I can click on the delete all sites button but it happens instantaneously, and never lists sites after I visit them.

This relates to a Flash-based game, which I WISH was in HTML5 player, because I think that WOULD be faster. When I play the game, right-clicking produces the Flash Player menu.

Thanks again for your help! I think the best way for me to fix this is to just clear my cache more frequently - something I SHOULD be doing. I know FF gives me the option of doing it every time, but the problem doesn't pop up that quickly.

Thanks again!

)
McCoy, FredMcD, cor-el, Thanks for your quick replies! I think McCoy answered my question. I didn't think about it being Shockwave Flash in Firefox. FredMcD, the website is here: http://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager07.html - it is the Website Storage Settings panel. In Chrome, etc., it lists websites in the little box below and I can delete them. In Firefox, nothing shows up. I can click on the delete all sites button but it happens instantaneously, and never lists sites after I visit them. This relates to a Flash-based game, which I WISH was in HTML5 player, because I think that WOULD be faster. When I play the game, right-clicking produces the Flash Player menu. Thanks again for your help! I think the best way for me to fix this is to just clear my cache more frequently - something I SHOULD be doing. I know FF gives me the option of doing it every time, but the problem doesn't pop up that quickly. Thanks again! :)
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
FredMcD
  • Top 10 Contributor
4081 தீர்வுகள் 56939 பதில்கள்
பதிவிடப்பட்டது

Something is wrong on the Macromedia webpage. It is telling me I need to install flash, but flash is installed and active.

Something is wrong on the Macromedia webpage. It is telling me I need to install flash, but flash is installed and active.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
McCoy
  • Top 10 Contributor
396 தீர்வுகள் 3477 பதில்கள்
பதிவிடப்பட்டது

FredMcD said

Something is wrong on the Macromedia webpage.
It is telling me I need to install flash, but flash is installed and active.

Looks just fine here on my end .....

''FredMcD [[#answer-1205920|said]]'' <blockquote> Something is wrong on the Macromedia webpage.<BR> It is telling me I need to install flash, but flash is installed and active. </blockquote> Looks just fine here on my end .....
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா? 1
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

FredMcD said

Something is wrong on the Macromedia webpage. It is telling me I need to install flash, but flash is installed and active.

I had to enable flash on the page to get it to load. But then it loaded strangely like I mentioned.

''FredMcD [[#answer-1205920|said]]'' <blockquote> Something is wrong on the Macromedia webpage. It is telling me I need to install flash, but flash is installed and active. </blockquote> I had to enable flash on the page to get it to load. But then it loaded strangely like I mentioned.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

McCoy said

FredMcD said
Something is wrong on the Macromedia webpage.
It is telling me I need to install flash, but flash is installed and active.

Looks just fine here on my end .....

Were you able to see the actual settings? Did it show you websites in the box below? Clearing my cache seems to be working for my problem but it would be nice if I COULD get that page to work.

''McCoy [[#answer-1205922|said]]'' <blockquote> ''FredMcD [[#answer-1205920|said]]'' <blockquote> Something is wrong on the Macromedia webpage.<BR> It is telling me I need to install flash, but flash is installed and active. </blockquote> Looks just fine here on my end ..... </blockquote> Were you able to see the actual settings? Did it show you websites in the box below? Clearing my cache seems to be working for my problem but it would be nice if I COULD get that page to work.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
McCoy
  • Top 10 Contributor
396 தீர்வுகள் 3477 பதில்கள்
பதிவிடப்பட்டது

All I did on that page is click on the icon that looks like a Lego block (next to the padlock), and on the dropdown click "Allow" ....

All I did on that page is click on the icon that looks like a Lego block (next to the padlock), and on the dropdown click "Allow" ....
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா? 1
மேற்கோள்
McCoy
  • Top 10 Contributor
396 தீர்வுகள் 3477 பதில்கள்
பதிவிடப்பட்டது

It looks like your problem is not solved so, would you please remove the Chosen Solution mark from my post  ? You can do so by clicking on the 'Undo' button to the right of that post.

That way you'll have a better chance that others will look for a solution for you.

My post first post was based on the header of your original post, which reads :

I cannot get the Flash Player Settings Manager to work! HOW do I do this?

It looks like your problem is not solved so, would you please remove the Chosen Solution mark from my post ? You can do so by clicking on the 'Undo' button to the right of that post. That way you'll have a better chance that others will look for a solution for you. My post first post was based on the header of your original post, which reads : '' I cannot get the Flash Player Settings Manager to work! HOW do I do this?''
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா? 1
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

McCoy said

It looks like your problem is not solved so, would you please remove the Chosen Solution mark from my post  ? You can do so by clicking on the 'Undo' button to the right of that post. That way you'll have a better chance that others will look for a solution for you. My post first post was based on the header of your original post, which reads : I cannot get the Flash Player Settings Manager to work! HOW do I do this?

Thanks for your help! ☺

''McCoy [[#answer-1206044|said]]'' <blockquote> It looks like your problem is not solved so, would you please remove the Chosen Solution mark from my post ? You can do so by clicking on the 'Undo' button to the right of that post. That way you'll have a better chance that others will look for a solution for you. My post first post was based on the header of your original post, which reads : '' I cannot get the Flash Player Settings Manager to work! HOW do I do this?'' </blockquote> Thanks for your help! ☺

SirMatthew மூலமாக திருத்தப்பட்டது

இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
McCoy
  • Top 10 Contributor
396 தீர்வுகள் 3477 பதில்கள்
பதிவிடப்பட்டது

SirMatthew said

Thanks for your help! ☺

If only I could have solved your problem ..... But I'm sure that somebody else will  ! ☺

''SirMatthew [[#answer-1206047|said]]'' <blockquote> Thanks for your help! ☺ </blockquote> If only I could have solved your problem ..... But I'm sure that somebody else will ! ☺
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
McCoy
  • Top 10 Contributor
396 தீர்வுகள் 3477 பதில்கள்
பதிவிடப்பட்டது

Can't let it go just yet and want to ask you (just to make sure) :

In the 3-bar menu => Add-ons => Plugins :

Did you set Shockwave Flash to 'Always Activate'  ?

Can't let it go just yet and want to ask you (just to make sure) : In the 3-bar menu => Add-ons => Plugins : Did you set Shockwave Flash to 'Always Activate' ?
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
Pj
  • Top 25 Contributor
44 தீர்வுகள் 868 பதில்கள்
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

SirMatthew said

I have enabled flash on the Flash Player Settings Manager (Global Settings).

When I go to the site and try to access the controls, they do not populate with information completely. It works on every other browser but Firefox, so it must be a Flash issue with Firefox. I'm using Firefox 65.0.2 64-bit on Windows 7.

Indeed. It's a FireFox Flash problem. To be fixed in FireFox 66, which is scheduled for release tomorrow, Mar 19th.


Mar 12th, 2019...
Latest Adobe Flash Version (32.0.0.156).

If your Extensions and Plug-ins are not set to Automatically Update, you need to keep a regular eye on these for Updates. If your setting is for manual updates with the Extensions and Plug-ins, then for the Flash Plug-in, you'll need to update it from Adobe's Website:

In the FireFox Browser, go to Add-ons > Plug-ins and click on the Shockwave Flash Options to check the Flash version.

You can also check and download to the latest version at Adobe's Website:


https://helpx.adobe.com/flash-player.html


If it's an older version, go to step 2 on Adobe's site (the link referenced above) to download the latest version:


FireFox Has a Sandbox Issue in some FF versions prior to 66. (FireFox 66 is scheduled for release on Mar 19th with a Flash Fix).

Otherwise, in FF 65, the Sandbox needs to be disabled for Flash to work correctly.

Disabling the Sandbox requires using About:Config to set...

dom.ipc.plugins.sandbox-level.flash

...to 0 and then restarting the browser.

Among some settings not working and other things, the Sandbox is known to prevent the following features from working:

  • Print to PDF from the Flash print dialog
  • Print to “Open in Preview” from the Flash print dialog
  • Quick look in the File->Open dialog
  • Saving files to the filesystem from a Flash applet
  • Flash applets downloading and running the Adobe Air installer
  • Flash triggering Adobe Air applications to run

Steps To Change the Sandbox Setting in FireFox:

  • In the Address/URL box of FireFox, type in About:Config.
  • Once there, enter in the Config Search Box: dom.ipc.plugins.sandbox-level.flash
  • Double-Click on the dom.ipc.plugins.sandbox-level.flash configuration and set the value to 0.
  • Quite FireFox and Restart it. Done. The above problem(s) should now work.


~Pj

''SirMatthew [[#question-1253351|said]]'' <blockquote> I have enabled flash on the Flash Player Settings Manager (Global Settings). <Br><Br> When I go to the site and try to access the controls, they do not populate with information completely. It works on every other browser but Firefox, so '''''<u>it must be a Flash issue with Firefox</u>'''''. I'm using Firefox 65.0.2 64-bit on Windows 7. </blockquote> Indeed. It's a FireFox Flash problem. To be fixed in FireFox 66, which is scheduled for release tomorrow, Mar 19th. Mar 12th, 2019...<Br> Latest Adobe Flash Version (32.0.0.'''156'''). If your Extensions and Plug-ins are not set to Automatically Update, you need to keep a regular eye on these for Updates. If your setting is for manual updates with the Extensions and Plug-ins, then for the Flash Plug-in, you'll need to update it from Adobe's Website: In the FireFox Browser, go to '''Add-ons''' > '''Plug-ins''' and click on the '''Shockwave Flash''' Options to check the Flash version.<Br> You can also check and download to the latest version at Adobe's Website: https://helpx.adobe.com/flash-player.html If it's an older version, go to step 2 on Adobe's site (the link referenced above) to download the latest version:<Br><Br> FireFox Has a [https://forums.adobe.com/message/10967236#10967236 '''Sandbox'''] Issue in some FF versions prior to 66. ('''<i><u>FireFox 66 is scheduled for release on Mar 19th with a Flash Fix</u></i>'''). Otherwise, in FF 65, the Sandbox needs to be disabled for Flash to work correctly.<Br> Disabling the Sandbox requires using '''About:Config''' to set... <Br> '''dom.ipc.plugins.sandbox-level.flash'''<Br> ...to '''0''' and then restarting the browser.<Br><Br> Among some settings not working and other things, the Sandbox is known to prevent the following features from working:<Br> * Print to PDF from the Flash print dialog * Print to “Open in Preview” from the Flash print dialog * Quick look in the File->Open dialog * '''<u>Saving files to the filesystem from a Flash applet</u>''' * Flash applets downloading and running the Adobe Air installer * Flash triggering Adobe Air applications to run<Br><Br> Steps To Change the Sandbox Setting in FireFox: * In the Address/URL box of FireFox, type in '''About:Config'''. * Once there, enter in the Config Search Box: '''dom.ipc.plugins.sandbox-level.flash''' * Double-Click on the '''dom.ipc.plugins.sandbox-level.flash''' configuration and set the value to '''0'''. * Quite FireFox and Restart it. Done. The above problem(s) should now work.<Br><Br><Br> ~Pj
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா? 1
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Thank you, PJ, that did it!

And THANK YOU to everyone who offered help!! I am still in awe of how quickly people responded to my question! I do appreciate it!!!

Thanks again!!

Thank you, PJ, that did it! And THANK YOU to everyone who offered help!! I am still in awe of how quickly people responded to my question! I do appreciate it!!! Thanks again!!
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
Pj
  • Top 25 Contributor
44 தீர்வுகள் 868 பதில்கள்
பதிவிடப்பட்டது

SirMatthew said

Thank you, PJ, that did it!

Alright!

[Image links removed by moderator. Please read Forum rules and guidelines, thanks.]

''SirMatthew [[#answer-1206223|said]]'' <blockquote> Thank you, PJ, that did it! </blockquote> Alright! ''[Image links removed by moderator. Please read [[Forum rules and guidelines]], thanks.]''

Chris Ilias மூலமாக திருத்தப்பட்டது

இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.