Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

after new version install passwords are lost and does not sync with other device , what to do ?

  • 8 பதிலளிப்புகள்
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by FredMcD

Centos 7 sync settings are bellow in the screenshot but no password is being synced whatsoever . About:config also showed correct settings . Please help P.S Everything was working before update perfectly .

Attached screenshots

ameria மூலமாக திருத்தப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Tried once more log out and login back again and magic happened !

Read this answer in context 👍 0

All Replies (8) Did you update Firefox to the latest version 65.0.2 February 28, 2019

How many devises/profiles are on the sync? Are any of them having any problem?

We need to look at the sync logs. Type about:sync-log<enter> in the address bar.

Open the last file created and Copy its contents Now Paste it into this forum.

If the file is too large;

Open a text / word program and load the file. Left-click once. Now <Control> A to highlight everything, then <Control> C to copy it.

Next, have your web browser go to;

Paste <Control> P the content of the file in the window. Note: On the bottom, fill out the boxes as best you can.

Now press Create A New Paste. The page will reload. Copy the new web address, and post it here.

You can try to set this pref to true on the about:config page.

  • signon.debug = true

You can check the Browser Console for related messages.

Thanks for replies FF version 60.5.1esr (64-bit) There are no updates though .

THere are 3 files in about:sync-log

First one

Last one

Guessing might be problem with extensions

Connected to only laptop which runs windows FF version on windows 65.0.2 (64 bit) and sync settings is set to all

ameria said

FF version 60.5.1esr (64-bit)

What else is on the sync?

Type about:accounts<enter> in the address bar. [57+]

Turn on password, bookmarks, and history but leave the others off for now.

There is no such url

And here are the settings on centos

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Tried once more log out and login back again and magic happened !